Welcome to Forum Astronomiczne

Zarejestruj się w naszej astronomicznej społeczności , aby uzyskać dostęp do wszystkich funkcji.

Po zarejestrowaniu i zalogowaniu się, będziesz mogła/mógł:

Tworzyć nowe tematy, pisać w istniejących, oceniać posty innych userów , wysyłać prywatne wiadomości, aktualizować statusy, korzystać z poczty, zarządzać swoim profilem i wiele, wiele więcej!

jolo

AstroHub 4.0 - założenia

93 postów w tym temacie

Szukacie jakiś dziwnych zasilaczy..... ja tam mam 2 od xBoxa 203W i 150W i te zamierzam wykorzystać tym bardziej, że wtyczki gotowe, bo używam do

AstroHuba...... :))

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
17 godzin temu, amr napisał:

Z tego co znajduję to albo do kamer CCTV - ażurowe wymagają dedykowanej skrzynki (z założenia kasy pancernej ;) )

albo takie:

https://www.neoled.com.pl/zasilacz_led_glg_150_12A.html

zdaje się do ledów ... spec mówi o 20 - 95% wilgotności względnej i -30*-70* - czyli się nadaje ... pytanie tylko ile faktycznie wytrzyma w niskich temperaturach...

pytanie czy bezpieczne (może ktoś używa) ...

Te zasilacze spokojnie spelniaja nasze wymagania. Ja mam teraz takie dwa - jeden 200 W do zasilania wszystkiego w setupie z montażem ASA i drugi 150 W do zasilania wszystkiego w setupie standardowym z montażem Tak EM-11. Mocujesz cos takiego na zewnątrz skrzynki, bo to IP 67 i po problemie. Przeczytaj podlinkowany przez kolegę temat albo ten

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pomiary i testy zakończone, oprogramowanie w trakcie dopasowywania (tak tuż za połową jestem :) ). Finalny układ względem prototypu będzie wymagał kilku drobnych zmian, głównie w sterowaniu tranzystorów mocy oraz wymianę przetwornicy. Z tego miejsca nie polecam układu ST1S10. W specyfikacji wszystko wygląda pięknie, nie ma potrzeby stosowania zewnętrznej diody, minimum elementów. Ale niestety układ grzeje się niemiłosiernie nawet po montażu wg noty katalogowej (lutowanie dolnego pada do płytki drukowanej), a dodatkowo jest bardzo wrażliwy na szybki wzrost napięcia wejściowego. Problem jak się okazało był już sygnalizowany w internecie, a i sam się o tym przekonałem, kiedy po którymś z kolei wetknięciu wtyczki zasilania do płytki przetwornica po prostu przestała działać. Dlatego w wersji finalnej będzie jakiś inny układ, prawdopodobnie sprawdzony i tani moduł MP1584, który jest obecny w AH3. Wiadomo nie od dziś, że lepsze jest wrogiem dobrego. 

hantekAL.thumb.jpg.46fddc2e3344114dda29674b7e060896.jpg

3 osoby lubią to

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.