Welcome to Forum Astronomiczne

Zarejestruj się w naszej astronomicznej społeczności , aby uzyskać dostęp do wszystkich funkcji.

Po zarejestrowaniu i zalogowaniu się, będziesz mogła/mógł:

Tworzyć nowe tematy, pisać w istniejących, oceniać posty innych userów , wysyłać prywatne wiadomości, aktualizować statusy, korzystać z poczty, zarządzać swoim profilem i wiele, wiele więcej!

Jacek E.

Zdalna obsługa teleskopu do astro-fotografii.

296 postów w tym temacie

A to miałeś jakiś komunikat - wyskakujące okienko? Gdzieś 2 tygodnie temu ze 3 godziny się bawiłem, mam v12 i było ciurkiem.....
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak miałem komunikat że sesja sponsorowana przez TimeViewer i że tylko 5 minut. Coś w tym stylu. U mnie też do tej pory było ok. Po ostatniej aktualizacji taki myk się zrobił. Aktualizacja była praktycznie wymuszona bo inaczej nie mogłem się połączyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
38 minut temu, szdom1 napisał:

Tak miałem komunikat że sesja sponsorowana przez TimeViewer i że tylko 5 minut. Coś w tym stylu. U mnie też do tej pory było ok. Po ostatniej aktualizacji taki myk się zrobił. Aktualizacja była praktycznie wymuszona bo inaczej nie mogłem się połączyć.

No to tak Panie Szymku - wyczyściłem sobie program cobym miał więcej miejsca na dysku z dwóch plików tekstowych Licese i CopyRights, włączyłem - sparowałem laptoka z PCtem, polazłem z psiakiem na spacer, zrobiłem kawkę i połączenie mam cały czas - trwało to dobre 20 minut :) 
A! oczywiście TV na jednym i drugim komputerku jest zainstalowany. Wywalamy go z autostartu i aby się nie uruchamiał z Winem - Powodzenia w kontaktach międzykomputerkowych :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na obecną chwile wywalam wszystko do zera z systemów na kompach. Tzn - już jest czysto. Jutro poinstaluję wszystko od nowa (bo dziś zaraz jadę do pracy) i "zrobię trochę miejsca na dysku". Zobaczymy czy to zadziała ale mam pewne obawy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 minut temu, szdom1 napisał:

Zobaczymy czy to zadziała ale mam pewne obawy.

No Szymek - działa, przed chwila dopiero wyłączyłem bo sobie TV w PCetku włączyłem. żadnego komunikatu i łączność obustronna bez przerw. Optymizmu troszkę :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A ja się zastanawiałem, czy przesiąść się z v.11. Na wszelki wypadek sobie odpuszczę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jacku, a jaką masz wersję TV?

Szdom1, czy TV wyświetla jakiś komunikat, który jawnie wskazuje na te ograniczenia czasowe?

Przyznam się, że mi TV czasem świruje - rozłącza się bez powodu. Czasem co kilka minut, czasem wcale. Ale można się od razu ponownie połączyć. Nie wiem, może coś na WiFi przerywa na krótką chwilę i sobie z tym nie radzi?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, MateuszW napisał:

Jacku, a jaką masz wersję TV?

 

Najnowszą i nic mi nie świruje :)
P.S. Usuńcie te dwa pliki i spokój :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie właśnie wersja 11 pracuje 4 godzinę :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Teraz też siedzę na TV i w sumie też mam 11 :) Żadnego kombinowania, po prostu jest! Nawet nie ma tego niedeterministycznego zrywania, o którym pisałem wyżej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Też mi wyskakuje okienko, że posiadam darmową wersję i zrywa połączenie. Nie pamiętam po jakim czasie, ale na pewno dłużej niż 5 min. Na szczęście mogę od razu wznowić i dalej wszystko jest OK. Wywalę te pliki, o których mówił Jacek i zobaczę.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
19 godzin temu, MateuszW napisał:

Jacku, a jaką masz wersję TV?

Szdom1, czy TV wyświetla jakiś komunikat, który jawnie wskazuje na te ograniczenia czasowe?

Tak. Dokładnie tak jak pisałem. Sesja sponsorowana przez TeamViewer trwać będzie tylko 5 minut. Nie zrobię teraz screena bo wyrzuciłem program.

Jeżeli nikt wcześniej nie spotkał się z taką bolączką to zapytam jeszcze o jedno. Czy rejestrowaliście się ich stronie? Ja niestety to zrobiłem ażeby mieć dostęp do obserwatorium z komputera w pracy. Być może rejestracja miała wpływ na to co się stało? :(

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Szymek - a spróbowałeś z wywaleniem tych dwóch plików?
Ja nie rejestrowałam na żadnym, natomiast zainstalowany na wszystkich - na 2 laptopach swoich, córy, żony i stacjonarne dwa. Wczoraj jeszcze próbowałem i nic nie zrywa, na 3 jest v11 na reszcie v12

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jacek, tak próbowałem najpierw z usunięciem tych plików. Nadal była możliwość połączenia się tylko na 5 minut. Niezależnie od tego czy próbowałem połączyć się ze stacjonarnego czy z komórki. 5 minut i przerwa około 2 min. Ale zaznaczam wcześniej zarejestrowałem się na ich stronie.

Właśnie instaluję programy od nowa na wszystkich urządzeniach. Konto wczoraj już usunąłem. Za chwilką będzie wszystko wiadomo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Szymek - a sprawdź - jeśli to wywalenie konta i nowa instalacja nic nie dało, czy Ty czasem gdzieś w zarządzaniu energią nie masz zaznaczonej opcji do uśpienia/zatrzymania czegoś po 5 minutach???.
Dysku, ekranu czy uśpienia systemu ?
No bo zobacz nikt podobnego problemu nie zgłasza... Może czasem świrować - najczęściej korzystamy z sieci bezprzewodowej jeśli chodzi o dostawy Internetu. Silne opady, wyładowania i świruje, czasem coś technicznego, ale takie świrki są coraz rzadsze.....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale wtedy informacji o długości sesji nie było by z programu TeamViewer.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja się rejestrowałem na stronie i nie mam takich problemów :) Także to nie to.

Choć w sumie mam taką drobnostkę, że TV nie przekazuje dźwięku i w ustawieniach coś się broni pełną wersją...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
24 minuty temu, szdom1 napisał:

Ale wtedy informacji o długości sesji nie było by z programu TeamViewer.

No powinna być, że połączenie zerwane... A ,,zescreenuj" ten komunikat - jeśli wystąpi, bo chyba jeszcze nie sprawdzałeś po reinstalacji?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Właśnie w tej chwili  testuję połączenie. Jest tuż jakieś 15 minut i nie wywala. :)

13 minut temu, MateuszW napisał:

Ja się rejestrowałem na stronie i nie mam takich problemów :) Także to nie to.

No to ja już nie wiem? A po rejestracji robiłeś próby połączenia przez przeglądarkę? Bo pamiętam, że jak to zrobiłem to program mi coś doinstalowywał. Może wtedy coś się wywaliło?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mój englsz jest poniżej poziomu podstawowego ale tu chyba gość miał podobny problem.

https://community.spiceworks.com/topic/1151930-teamviewer-5-minute-timelimit

EDIT:

i jeszcze tu o tym problemie i leczeniu go.

http://www.webtech360.com/download/corrected-time-limit-login-teamviewer-most-effective-59631.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Szymek - odpowiedz wreszcie cholerka jasna na proste żołnierskie pytanie - wrrrrry ;)
Po wywaleniu, postawieniu na nowo bez rejestracji i wywaleniu 2 plików tekstowych - teraz - dzisiaj masz to dalej ???????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jacek, przecież napisałem 3 posty wyżej: Jestem połączony zdalnie i wszystko działa jak należy już jakieś 40 minut.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
10 minut temu, szdom1 napisał:

Jacek, przecież napisałem 3 posty wyżej: Jestem połączony zdalnie i wszystko działa jak należy już jakieś 40 minut.

A bo jestem w.. - zdenerwowany to widocznie mi umknęło :)
No i gra - tak trzymaj i nic nie kombinuj :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, szdom1 napisał:

A po rejestracji robiłeś próby połączenia przez przeglądarkę? Bo pamiętam, że jak to zrobiłem to program mi coś doinstalowywał. Może wtedy coś się wywaliło?

Nawet nie wiedziałem, że przez przeglądarkę się da :) Łączyłem się tylko z programu, ale zarówno LAN, jak i Internet.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Byłem niedawno przestawił się uwolnić AEROADMIN i wygląda dobrze.
Możesz zrobić to samo, jak tylko spróbować.
Mam nadzieję że to pomoże

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Firma GPD postanowiła sprawdzić, czy jest zapotrzebowanie na kieszonkowe laptopy z Windows 10. Zaproponował taki produkt na Indiegogo i… w kilka godzin zebrał tyle pieniędzy, by móc ruszyć z produkcją.
GPD Pocket to:
7-calowy wyświetlacz IPS 1920 x 1200 pikseli Intel Atom x7-Z8700 4 GB pamięic RAM Obudowa z wysokiej jakości materiałów 180 x 106 x 18,5 mm, 480 g Akumulator o pojemności 7000 mAh USB-C, USB-A 3.0, HDMI, 3,5 mm audio jack 802.11 a/b/g/n/ac Bluetooth 4.1.
Cena: 399,99 dolara. Dostępna będzie wersja zarówno z Windows 10, jak i z Ubuntu.

Zobacz więcej: http://www.chip.pl/news/sprzet/notebooki_i_netbooki/2017/02/a-wiec-jest-popyt-na-maniunkie-laptopiki#ixzz4YmBO0F2D

1 osoba lubi to

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.