Skocz do zawartości

OnlyAfc

Użytkownik
  • Zawartość

    221
  • Rejestracja

  • Wygrane w rankingu

    1

Ostatnia wygrana OnlyAfc w Rankingu w dniu 16 Luty

OnlyAfc posiadał najczęściej polubioną zawartość!

Reputacja

126 Excellent

O OnlyAfc

  • Tytuł
    Kapella
  • Urodziny 26.10.1986

Contact Methods

  • Skype
    janek2610

Profile Information

  • Płeć
    Mężczyzna
  • Zamieszkały
    Nowe Miasto
  • Interests
    Geografia, Programowanie, Astronomia

Converted

  • Miejsce zamieszkania
    Nowe Miasto, Powiat Płoński

Ostatnie wizyty

2742 wyświetleń profilu
  1. Czym może być spowodowwny taki ciemny obszar na górze? Nie jest zależny od pozycji kamery i obiektu, na jaki kieruje.

    Screenshot_20200402-223635.png.d6bdc66ce

    1. jolo

      jolo

      To zdjęcie z lustrzanki? Jeśli tak, to może być cień od lusterka w lustrzance. 

  2. Powiedziałbym, że bardzo dobrze to wygląda. Ja w heq5 mam większe skoki.
  3. Parę km na południe i byłoby tak pięknie ?

    screen.png.ee814d3259a73b5242110237e19dd8d3.png

    1. wessel

      wessel

      W stolycy klir :) się foci :)

    2. OnlyAfc

      OnlyAfc

      Ja 60km na północ od stolicy, w Nowym Mieście i niestety, jestem na granicy tych chmurw.

      Szkoda, bo przyszedł nowy adapter i powinienem mieć już prawidłowy dystans do flattenera i chciałem przetestować 😕

       

  4. Sorry za post pod postem. Pierwsze zabawy z obróbką mgławic. Może za wcześnie, ale chciałem zobaczyć, co wyjdzie z 3,5h zebranego materiału. Materiał zebrany tydzień temu (więc jeszcze nie miałem wtedy okazji zastosować rad kolegów) przez 2 noce IC1396 20x600s ISO 1600 + 10 darków + 80 biasów + 30 flatów Canon 1100d na HEQ5 guiding.
  5. No to bardzo dobrze wiedzieć. Spróbuję tak, jak mówicie i zobaczymy jaki będzie to wygladać.
  6. Przyznam, że widzę taką opcję i nie wiem, jak to działa, dlatego nie ruszałem
  7. Kolejna próba zabawy z Photoshopem i zebranym materiałem. M101 30x300s + 5 darków + 5 biasów + 10 flatów (padła mi bateria w aparacie i nie dorobiłem darków i biasów :/). Wydaje mi się, że mało darków niestety ma wpływ na zdjęcie, ale próbowałem pobawić się obróbką, więc pokazuje. Darków sobie dorobię do tej fotki jeszcze.
  8. Kolejna próba obróbki materiału, zgromadzonego kilka dni temu. Messier 52 Canon 1100d. 30 x 120s ISO 800 10x darki + 30 flatów + 30 biasów. Do kadru załapała się też NGC 7635 (Mgławica Bańka, chociaż skromnie). Mam nadzieję, że idę w dobrym kierunku z obróbką
  9. OnlyAfc

    M 13

    Wow, wygląda fantastycznie PS. z ciekawości zapytam. Jak potem łączysz materiał, który robiłeś na środek z tym, który robiłeś na resztę gromady? Jest to robione podczas stackowania, czy już później, podczas obróbki?
  10. Wygląda fajnie Faktycznie przesadziłem z PS-em To była bardziej próba zabawy z Astronomy Tools, ale strasznie sztucznie teraz moje "coś" wygląda w porównaniu do tego, co wrzuciłeś, a przecież to mój tiff, ten sam materiał.
  11. Cześć, jako, że było kilka dni z ładną pogodą, to miałem czas pouczyć się obsługi montażu i zbierania materiału. Spróbowałem też troszkę się pobawić z obróbką PS-em + Astro Tools Nie jest to co prawda pierwszy obiekt, który strzeliłem, ale z tego dało sie coś poskładać. NGC 884, czyli χ Persei oraz znajdująca się obok NGC 869. Canon 1100d modyfikowany 30x120s ISO 1600 + 30 biasów, 10 darków i 10 flatów. TS 70 Photoline + flattener 0,79, HEQ5, ASIAIR. Nie śmiejcie, się, ja naprawdę dopiero raczkuję i chętnie wysłucham, co zrobić można lepiej, poprawić itd. Fotka to crop, bo nadal nie mam odpowiedniego adaptera między flattenerem i OAG, więc odległość do sensora Canona jest za duża. Wrzucam też to, co wypluł mi DSS NGC884.TIF
  12. znów dziś zapowiadają świetną pogodę, bez wiatru, bez chmurw. To już będzie prawie tydzień dobrej pogody u mnie. Normalnie jakaś anomalia.

    1. Hagen

      Hagen

      U mnie zapowiada się kicha więc biorę  się  za renowację gladiusa jutro a w niedzielę chyba zajmę się  galeą. 

  13. No powiem tak, wychodzi czytanie ze zrozumieniem niestety u mnie ? Praktycznie wszystkie błędy udało mi się tej nocy wyeliminować i przeprowadziłem pełną sesję bez żadnego problemu. Ustawiłem na polarną z minimalnym tylko błędem, guiding działał bez problemu. W Canonie nie było ani jednego problemu z Exposure failed i nic się nie zacinało. Wszystkie te problemy były spowodowane jednym ustawieniem kamery. Wyraźnie przy podłączeniu miałem napisane, żeby ustawić M + BULB + RAW. Ja miałem tak, ale miałem RAW + L. To powodowało, że ASIAIR czasem próbował robić Plate Solve na pobranym JPG-u, który wyglądał już na mocno zaszumiony. Przez to Asiair widział po kilkadziesiąt tyś gwiazd i wymiękał. Dodatkowo przy pobieraniu dostawał dwa pliki, więc wysypywała się ekspozycja i wszystko się zacinało. Jedna zmiana i nie było już więcej żadnych problemów. Co do automatycznej zmiany ogniskowej, to zmienia się ona automatycznie dla każdej kamerki. Dla Canona dodaje więcej do ustawionej ogniskowej, dla np. ASI 120 mini dodaje mniej, ale zawsze to robi. Plate Solve działa teraz szybko. Przy 2s ekspozycji łapie mi 200-300 gwizd i całość trwa dosłownie max 10s.
  14. Czasem się pojawia ta ikonka, ale na bardzo krótko, dosłownie na 3,4 sekundy raz na kilkanaście minut. To by było dziwne, bo podpiąłem 3A zasilacz, czyli z zapasem jeszcze. Tableta używałem lenovo z androidem i Huawei z androidem, w obu przypadkach to samo było. Ostrość ustawiłem dobrze. Te strzały, które wychodziły, miały ładne, ostre gwiazdki.
  15. Cześć, zakupiłem niedawno na forum ASIAir od jednego z kolegów. Ogólnie pomysł był na sterowanie wszystkim z poziomu tabletu z domu i wdrażałem całość, żeby tak to docelowo działało. Dokupiłem dodatkowo zasilanie, którego nie było w zestawie + dodatkowo zasilanie do montażu. W sumie 2 zasilacze 12V 3A. Do guidingu kupiłem na sąsiednim forum TS 9mm OAG + kamerkę ZWO ASI 120 mini. Plan był, żeby focić Canonem 1100d modyfikowanym. Pierwsza noc i od razu zaczęły się problemy. Z jakiegoś powodu ASIAir zmieniał mi w ustawieniach Focal Lenght. Mój teleskop ma ogniskową 420mm, po zastosowania flattenera 0,79, wpisałem wartość 331mm. Z jakiegoś powodu ASIAir za każdym razem zmieniało mi tą wartość na 338. Wchodziłem w ustawienia aparatu głównego i tam jest ok, wchodzę w plate solve i tam jest o kilka mm za dużo. Odniosłem wrażenie, że ASIAir trzyma gdzieś zapisaną wartość, którą wprowadziłem wcześniej (próbowałem na próbę wprowadzić wartość 0) i potem ile bym nie zmieniał to przy plate solve już zawsze było 0. Ogólnie bardzo niezrozumiałe jest to dla mnie. Obsługa Canona 1100d. Tutaj to jest cała masa problemów. Niby ASIAir wspiera Canona 1100d, ale mimo wszystko nie do końca to działa dobrze, z głównych rzeczy, które są problematyczne: Ustawiam Canona na M, RAW, BULB, wszystko się wczytuje, ASIAir łapie kamerkę i ustawiam exposure time w aplikacji na 1s. Czas ten zmienia się w aparacie automatycznie (co moim zdaniem jest błędem, bo powinien zostać BULB) i po ew. ponownym podłączeniu aparatu, już mam błąd, że nie ma BULB i czasy ekspozycji to będzie max 30s. Co ciekawe, dzieje się tak tylko przy ustawieniu ekspozycji na 1s. Jak ustawiam na 2,5,10 s to w aparacie nadal jest BULB i wszystko śmiga. Bardzo dużo błędów Exposure failure. Wciskam na preview ekspozycję, np. 30s. Leci czas i jak dojdzie do 30s, to dalej jest shooting i nie ma loading zdjęcia. W tym momencie każdorazowo będzie się już działo tak i jedyną opcją jest fizyczne odłączenie kabla od aparatu i podłączenia jeszcze raz, bo już inaczej działać nie będzie. Powyższy błąd często występuje po zmianie obiektu i nawigacji z użyciem kabla eqmod i sterowania montażem z aplikacji. Za każdym razem operacja zmiany obiektu próbuje zrobić testową klatkę, żeby zobaczyć czy obiekt jest w centrum i kończy się to zablokowaniem aparatu, bo shooting w 99% przypadków pokazuje 0s lub Plate Solve failure i nic już nie można zrobić. Co ciekawe montaż podąża za celem i po fizycznym odłączeniu i podłączeniu aparatu można robić fotki. Część klatek jest białych, jakbym dosłownie świecił latarką w teleskop. Jak robiłem autorun i ustawiałem serię 20 ekspozycji, to 6-7 było kompletnie białych, część wyglądała jakby była w połowie prześwietlona (wyraźnie przecięta część jaśniejsza i część ciemniejsza) a tylko 6-7 nadawało się. Jako, że nie mogłem pierwszej nocy sterować samym montażem, to dokupiłem kabel do bezpośredniego sterowania montażem z asiair poprzez eqmod. I ogólnie działa, ale jak wciskam goto, to w żaden sposób nie może wykonać testowej klatki, żeby upewnić się, że trafił w obiekt. Ustawienie na polarną. Tutaj już dobrych 5-6h poświęciłem, żeby się przebić przez to i za każdym razem poległem. Wypoziomowałem montaż, ustawiłem lunetą z grubsza na polarną (miałem ją w lunecie w polu widzenia) i uruchomiłem procedurę PA. Pierwszy strzał z aparatu w polarną, 2s i ponad 90 tyś znalezionych gwiazd. Plate Solve nie powodzi się. Klikam Retry i ASI Air pokazuje, że wykonuje drugą ekspozycję 2s. Co ciekawe, tylko pokazuje, bo nie słychać otwarcia migawki, ale w tym przypadku znajduje ok 200 gwiazd i Plate Solve się powodzi! WTF? Montaż obraca się o 60 stopni w lewo i strzela jeszcze raz. 2s, migawka zadziałała, 20k znalezionych gwiazd i Plate Solve najczęściej się w tym momencie nie powodzi i muszę zrobić Retry. Wtedy znów 2s strzał, migawka się nie otwiera (bo jej nie słychać) i Plate Solve przy ok 200 gwiazdach pokazuje, że można przejść do ostatniego kroku. Kompletnie bez sensu, ale idę dalej. I teraz zaczyna się magia. Dostaję info, że błąd na polarną sięga ok 2° i informację, w którą stronę mam korygować ustawienie, żeby było ok. Przesuwam więc pokrętła we wskazanym kierunku, robię refresh. Słyszę strzał migawki, 2s i po 200 sekundach dostaję info, że Refresh Failed. Robię jeszcze raz refresh i znów to samo co wyżej, 2s ale bez otwarcia migawki, znaleziono ok 200 gwiazd i pokazuje mi nową pozycję, gdzie obecnie celuję. Po ok godzinie zabawy pokrętłami stwierdziłem, że coś jest bardzo nie tak, bo nawet na oko montaż już nie celuje w polarną. Robię zatem test, robię refresh 2x pod rząd, nic nie zmieniając w ustawieniu montażu. Okazuje się, że pozycja w którą celuje przesunęła się o prawie 2°, kiedy nic fizycznie nie zmieniłem! Plate Solve. Tutaj też jest magia, bo w zasadzie Plate Solve działa mi tylko w przypadku, jak znajdzie kilkaset gwiazd. Nie mam możliwości ustawienia czasu ekspozycji (nie wiem gdzie, może się da), bo widzę, że nawet 2,3s ekspozycje powodują u niego znalezienie kilkudziesięciu tyś gwiazd i PlateSolve działa wtedy kilka minut i na końcu i tak wyskakuje Failure. Miałem podejrzenie, że wiąże się to z automatyczną zmianą Focal Length, ale zmiany są o kilka mm chyba nie powinny mieć takiego przełożenia. Podsumowując, najbardziej bolą mnie te problemy z Canonem, bo w zasadzie dyskwalifikują mi ASIAir w użytkowaniu. W porównaniu do np. Backyard EOS to wygląda to bardzo słabo niestety, bo tam nie miałem absolutnie żadnych problemów z ekspozycją. Zmarnowałem już ze 3 dobre noce, żeby się przegryźć przez to i nadal jestem w polu. Jakby ktoś miał pomysły na rozwiązanie ww. problemów, to chętnie wysłucham.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy pliki cookies w Twoim systemie by zwęszyć funkcjonalność strony. Możesz przeczytać i zmienić ustawienia ciasteczek , lub możesz kontynuować, jeśli uznajesz stan obecny za satysfakcjonujący.

© Robert Twarogal, forumastronomiczne.pl (2010-2019)