Skocz do zawartości

Wyszukaj

Wyświetlanie wyników dla tagów 'połączenie' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj za pomocą nazwy autora

Typ zawartości


Forum

  • Obserwujemy Wszechświat
    • Astronomia dla początkujących
    • Co obserwujemy?
    • Czym obserwujemy?
  • Utrwalamy Wszechświat
    • Astrofotografia
    • Astroszkice
  • Zaplecze sprzętowe
    • ATM
    • Sprzęt do foto
    • Testy i recenzje
    • Moje domowe obserwatorium
  • Astronomia teoretyczna i badanie kosmosu
    • Astronomia ogólna
    • Astriculus
    • Astronautyka
  • Astrospołeczność
    • Konkursy FA
    • Sprawy techniczne F.A.
    • Zloty astromiłośnicze
    • Astro-giełda
    • Serwisy i media partnerskie

Znajdź wyniki...

Znajdź wyniki które...


Data utworzenia

  • Rozpoczęcie

    Zakończenie


Ostatnia aktualizacja

  • Rozpoczęcie

    Zakończenie


Filtruj po ilości...

Dołączył

  • Rozpoczęcie

    Zakończenie


Grupa podstawowa


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Zamieszkały


Interests


Miejsce zamieszkania

Znaleziono 2 wyniki

  1. Witam. Jestem na etapie kompletowania zestawu do fotografii DS. Kilka dni temu dotarła jeszcze pachnąca Państwem Środka kamera QHY 168C, a dzisiaj zakupiłem od kolegi @tranox teleskop SW Equinox 80 na HEQ5 wraz z flattenerem TeleVue TRF-2008 (x0,8). I tu pojawił się zgryz, ponieważ (w gorącej wodzie kąpany) nie sprawdziłem w jaki gwint wyposażona jest kamera. Okazuje się, że jest to M54x0,75, a flattener ma gwint M42x0,75. Kolejnym problemem jest fakt, że w ciągu kilku najbliższych dni mam zamiar dokupić do tego filtr Hutech IDAS LPS-D1 z gwintem M48. Ostatnim problemem jest odległość flattenera od matrycy, która, wg producenta powinna wynosić 55mm. I tu pytanie do Szanownych Kolegów i Koleżanek: czy istnieje jakieś gotowe rozwiązanie, żeby to połączyć zgodnie ze sztuką (zachowując oczywiście wymagany dystans flattener - matryca), czy skazany jestem na poszukiwania tokarza, który zrobi mi takie ustrojstwo? Oczywiście nie wątpię w kunszt rodzimych rzemieślników, ale kupując coś gotowego towar na pewno szybko dotrze, będę miał pewność, że wszystko pasuje i uniknę tłumaczeń, nieporozumień itd. Z góry dziękuję. Ps. Sorki za pogodę
  2. Witajcie Ostatnio bawiłem się z połączeniem LX200 do kompa. Sprzęt nie jest mój, należy do obserwatorium MOA w Niepołomicach. Udało mi się nawiązać połączenie i goto z poziomu Maxima działa, ale nie wszystko jest, jak by się chciało. Do Meade są chyba 3 sterowniki (http://ascom-standards.org/Downloads/ScopeDrivers.htm). Ja próbowałem Meade LX200GPS and LX200R (combined telescope/focuser, 5.0.0) (tu w miarę działa) i Meade Universal Driver Project (June 2014) (nie działa, nie da się nawet wejść w ustawienia, wali errorami). Wygląda na to, że ten drugi ma jakieś błędy implementacyjne i być może gryzie się z Win10 lub czymś innym. Ale nie ważne, pierwszy sterownik działa. Choć być może ten drugi dałby większe możliwości. Po pierwsze, nie mogę się połączyć z focuserem. Z montażem łączę się bez problemu, ale już nawiązując połączenie z focuserem stwierdza, że nie może go znaleźć na tym porcie COM. Jest to absurd, bo przecież oba urządzenia pracują na wspólnym porcie, więc jak jedno działa, to drugie też powinno. Po drugie zastanawiam się, czy nie da się jakoś "ręcznie" sterować montażem. Coś jak przyciski kierunkowe w EQMod albo zwykłe strzałki na pilocie. Chodzi o to, że nawet niewielkie przesunięcie z mapy na goto powoduje konieczność bardzo długiego czekania na zakończenie operacji (montaż długo dokonuje dokładność ustawienia) i jest to szczerze mówiąc denerwujące, gdy chcemy np poprawić kadr. Po trzecie jest chyba problem z syncem. Montaż zalignowałem standardowo na 2 gwiazdy przed podłączeniem do PC. Po podłączeniu i nakierowaniu na obiekt i poprawieniu ręcznie jego pozycji (błąd w okolicy 1/3 pola widzenia okularu, czyli przeciętny) zrobiłem sync z Maxima. Na mapie ładnie się zsynchronizowało i znacznik wskazywał na obiekt. Pojechałem na coś innego i znowu poprawka i sync. Wszystko fajnie. Ale jak wróciłem na ten poprzedni obiekt, to błąd celowania był większy, niż pierwotnie! Wygląda na to, że labo sync jest niepoprawnie zaimplementowany, albo nie wiem już co. Kolejna sprawa, czy z poziomu PC da się zrobić całą alignację? Również parkowanie chyba nie działa ok. Zaparkował się elegancko po naciśnięciu przycisku w Maximie, ale już po naciśnięciu "odparkój" połączenie się zwiesiło i stwierdził, że nie może nawiązać połączenia. Choć tutaj muszę zrobić więcej testów, żeby nabrać pewności. Przy okazji LX200 mam pytanie do użytkowników, czy mieliście jakieś problemy przy automatycznym alignowaniu (już nie pamiętam tej nazwy, może to jakiś easy align, czy coś)? Tzn jest tak, że montaż na początku się poziomuje. I teoretycznie powinien się poziomować na północy, z boku i na południu. A w praktyce najczęściej robi poziomowanie na północy 3 razy, a pilot twierdzi, że się poziomuje z różnych strono (north, tilt i tip). Tzn dokładniej mówiąc każde poziomowanie to seria 3 poziomowań, a wiec wykonuje błędzie 3x3 pomiary z jednej strony. Boję się, że przy krzywym postawieniu może to mieć poważne negatywne skutki. Czasami zdarzało się, że robił 2 pomiary na północy, a jeden z boku lub jeszcze radziej poprawnie, każdy z innej strony, ale ostatnio chyba już zawsze robi tylko z jednej strony. Ktoś ma pomysł, jaki może być powód i jak z tym walczyć? Jeszcze jedna sprawa. Otóż przy łączeniu pojawia sie komunikat, żeby zaktualizować firmware na najnowszy. Ale komunikat mówi, że obecny firmware to 4,7g, a najnowszy to również 4,7g! Więc o co biega? Na razie jeszcze nie robiłem aktualizacji. Czy gdzieś na stronie Meade da się sprawdzić, jaka jest akutalna wersja? Wiem, że to się da zrobić w tym ich programie do update, ale chciałbym mieć pewność, jak jest faktycznie .Ten program również twierdzi, że nie mam najnowszego softu mimo, że mój soft jest taki sam, jak najnowszy (wtf!?). Wiem, że sprzęt Meade jest raczej mało popularny w naszej społeczności, ale wieżę, że znajdzie się jednak jakiś właściciel chętny do pomocy. Z góry dzięki! Teleskop w najbliższym czasie będzie miał dokupiony klin i być może wreszcie uda się coś sensownego z tej drogiej kupy złomu wykrzesać
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy pliki cookies w Twoim systemie by zwęszyć funkcjonalność strony. Możesz przeczytać i zmienić ustawienia ciasteczek , lub możesz kontynuować, jeśli uznajesz stan obecny za satysfakcjonujący.

© Robert Twarogal, forumastronomiczne.pl (2010-2019)