Skocz do zawartości
gutaker

EQ3-2 SynScan GOTO i przeskakujące zębatki

Rekomendowane odpowiedzi

Witam szanownych forumowiczow!

Dosc dlugo przegladalem internet w poszukiwaniu rozwiazania problemu, ktory wystapil u mnie jakis czas temu - niestety nie znalazlem nic i dlatego zwracam sie z prosba o rozkminke tematu.

Jakis czas temu musialem schowac swoj sprzet do szafy na kilka tygodni. Zlozylem ponownie i zmienilem ustawienie tuby, tak aby aparat byl na gorze, gdy jest w pozycji PARK... i zaczelo sie:
Gdy sysncan nakierowuje sie na obiekt, wszystko jest git, zadnych skokow, gdy natomiast juz "sledzi" obiekt na njmniejszej predkosci, kola zebate prseskakuja, co ~1s.
Probowalem, dokrecac silniki tak aby zebatki przylegaly do siebie mocniej i lzej, probowalem rowniez ustawiac zebatki tak aby byly jak najbardziej rownolegle do siebie - nic.
Zanzacze, ze poprzenio, przed demontazem nie bylo tego problemu, bez tuby problem tez nie wystepuje...

Ponizej link do pogladowego filmiku, ktory zrobilem aby bylo wiadomo o co cho.

Filmik pogladowy

Z gory dzieki i czystego nieba!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nie wiem jak edytowac posty, wiec dodam, ze moj sprzet to:

  • EQ3-2 na LT1 (alu)
  • SynScan GOTO Upgrade Kit dla EQ3-2
  • SW 150/750 Crayford
  • Canon 700D AstroMod

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zamykam temat.

Okazalo sie, ze montaz mial jakas blokade w osi RA, prawdopodobnie sprzeglo zostalo ktoregos razu zbyt docisniete i przykleilo sie do mega nasmarowanej chinskim smarem osi.

Rozkrecilem, wyczyscilem i przesmarowalem wszystko co trzeba i dziala jak zloto... Tylko czekac na czyste niebo.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Maksymalnie dozwolone są tylko 75 emotikony.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy pliki cookies w Twoim systemie by zwęszyć funkcjonalność strony. Możesz przeczytać i zmienić ustawienia ciasteczek , lub możesz kontynuować, jeśli uznajesz stan obecny za satysfakcjonujący.

© Robert Twarogal, forumastronomiczne.pl (2010-2019)