Skocz do zawartości

Problem ze z czytywaniem klatki.


Rekomendowane odpowiedzi

 

Panowie może mi ktoś coś podpowie. W swoim obserwatorium mam trzy kamery równocześnie działające podczas  focenia kamera Asi 120 mini używana do podglądu obserwatorium podłączona do portu komputera za pomocą kabla USB uruchomiony jest program ZWO do podglądu obrazu, kamera do guidingu połączona kablem USB do głównej kamery a kamera główna podłączona kablem USB do komputera. Zdarza się czasami że nie może mi z czytać klatki. zwiesza się z czytywanie. Muszę wtedy wyłączyć zasilanie kamery głównej zamknąć Maxima Dl, ponownie zasilić kamerę główną uruchomić MaximaDl i mogę dalej działać. Ale po jakim czasie może znowu mi to zrobić. Co może być przyczyną? czy ta kamera do podglądu obserwatorium pracująca na programie ZWO może to robić? Komputer był nie dawno zmieniany ma z tyłu 6 portów USB 4 z nich USB 3 są wykorzystane. 

1.kamera do podglądu

2.kamera główna

3.Astrolink

4.Montaż

Zamiana portu nic nie daje.

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Miałem kiedyś taki problem z kamerą SBIGa. Nie wiem czy to ustawienie widać w Twoim driverze ale u mnie wygląda to tak jak poniżej. Trzeba ustawić Very High Priority i wtedy klatki klatki kamery  głównej mają pierwszeństwo.

ant.thumb.jpg.11197c2fce783bfd04c5ceea4b36bab8.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, jolo napisał:

Spróbuj Antoni wg tego przepisu https://www.forumastronomiczne.pl/index.php?/topic/21002-windows-10-ustawienia-usb/ - może po aktualizacji windowsa pozmieniały Ci się ustawienia planu zasilania (o ile masz windows 10 - nie pamiętam). 

Mam system Windows 7. Czy w nim też mogę tak to posprawdzać?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Możesz spróbować poszukać takich opcji, z tego co pamiętam to te zaawansowane ustawienia planów zasilania były też w windows 7.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 godzin temu, jolo napisał:

Możesz spróbować poszukać takich opcji, z tego co pamiętam to te zaawansowane ustawienia planów zasilania były też w windows 7.

Miałem u siebie na komputerze koncentatory USB zaptaszkowane więc je odznaczyłem ale z tego co widzę to nie bardzo pomogło ponieważ nadal jak mam uruchomioną kamerę ASI 120 z programem ASICAP to podczas sczytywania klatki z głównej kamery następuje zwis nie zawsze ale za którymś razem. Jeśli to jest klatka 20 min to wielka porażka. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.

© Robert Twarogal, forumastronomiczne.pl (2010-2020)