Skocz do zawartości

Rekomendowane odpowiedzi

Zwracam się z prośbą do kolegów informatyków. Nadal mam problem ze sczytaniem klatki kamery głównej w MaximDl, różnie on występuje czasami mogę zrobić 10 klatek i na następnej się zwiesi przesył, a tak jak np. wczoraj to jedną klatkę mi ściągnął a na następnej się zwiesił. Po ponownym uruchomieniu Maxima sytuacja się powtórzyła jeszcze 2 razy wiec się wkurzyłem dałem sobie spokój i poszedłem spać. Chciałem zainstalować najnowszą wersję QHY ASCOM bo myślę, że tutaj jest problem a tu wyskakuje mi takie coś jak pokazuję na screnie. Nie mogę sobie poradzić. może ktoś z kolegów pomoże? Nadmieniam że wersję platformy ASCOM mam 6.4SP1 natomiast sterownik QHY ASCOM nie jest najnowszy wiec chciałem go zmienić bo może to pomoże, chyba, że się mylę.

2.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

ftd2xx.dll to sterownik przejściówki rs232 <=> USB: https://www.ftdichip.com/. Czy to możliwe że QHY ASCOM instaluje taki sterownik też? Jeśli tak to możliwości: wyłączyć rs232 <=> USB w menadżerze urządzeń lub odinstalować w całości przed instalacją. 

Warto ustawić punkt przywracania systemu przed taką zabawą... 

EDIT: a w safe mode próbowałeś? 

Edytowane przez pmochocki
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zainstalowałem sterowniki FTDI ale i tak nowszy sterownik nie działa.  Musiał wrócić do tego co miałem. Nadal potrafi zwiesić przesył bo już straciłem jedną 10 min klatkę. Jest to bardzo wkurzające. Chyba coś ten Maxim źle współpracuje z Windows 7.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na pewno nie jest to wina współpracy Maxima z Win 7. No chyba że ten Win jest zainfekowany albo coś w tym stylu. Masz jakiegoś antywirusa zainstalowanego?

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
8 minut temu, wessel napisał:

Na pewno nie jest to wina współpracy Maxima z Win 7. No chyba że ten Win jest zainfekowany albo coś w tym stylu. Masz jakiegoś antywirusa zainstalowanego?

Tak mam Avasta. Zwiesił mi się drugi raz.

Edytowane przez Antoni
Odnośnik do odpowiedzi
Udostępnij na innych stronach

wrzuciłem ftd2xx.dll do wyszukiwarki i zdziwiła mnie spora liczba odpowiedzi z różnych dziedzin, a oznacza to chyba, że jest to dość uniwersalna biblioteka i to wyjaśniłoby także Twoje pierwotne problemy. Moja diagnoza jest taka: zainstalowałeś coś (lub zrobiła to jakaś aktualizacja) i nadpisałeś tę bibliotekę. Teraz gdy próbujesz reinstalacji, biblioteki nie da się nadpisać, bo coś ją trzyma. Przypominasz sobie jakiś nowy soft instalowany na tym kompie, narzędzia programistyczne np. dla arduino? Jeśli nie to odinstaluj "swoje" sterowniki i aplikacje i spróbuj zainstalować w innej kolejności, na wszelki wypadek po deinstalacji zrób restart.

Inny pomysł na to, że biblioteka jest trzymana to może fizycznie podłączone urządzenie? może trzeba je na czas aktualizacji softu odpiąć? kiedyś (ale to dawno było) się spotkałem z instrukcją która obejmowała odpinanie/podpinanie sprzętu w odpowiednim kroku instalacji software

powodzenia

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może lekarstwem byłby zainstalowanie nowej, czystej wersji Win 7 ?  Antoni, kiedy robiłeś taki zabieg na tym kompie ostatnio? Ja wiem że to kupa roboty, no ale jak już nic nie pomaga..

Zrób backup danych ( wszystkich, włącznie z listą zainstalowanych aplikacji) , sformatuj dysk systemowy i zainstaluj wszystko od początku. Upewnij się tylko że masz do tego wszystko co Ci jest potrzebna. Instalki, klucze do softów itp.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.

© Robert Twarogal, forumastronomiczne.pl (2010-2020)