Skocz do zawartości

MaxIm DL - video tutoriale


Rekomendowane odpowiedzi

  • 2 tygodnie później...
  • Odpowiedzi 509
  • Utworzony
  • Ostatnia odpowiedź

Najczęściej odpowiadający w tym temacie

Najczęściej odpowiadający w tym temacie

Popularne odpowiedzi

To mój pierwszy video tutorial (dzięki Allano za pomoc w wyborze oprogramowania) tak że jestem otwarty na krytykę i uwagi i postaram się, żeby kolejne były lepsze :)   1. MaxIm cz. I - podstawy i kon

Łukasz to są najlepsze i najprostsze w odbiorze tutoriale dotyczące maxima, jakie kiedykolwiek spotkałem, dobra robota , DZIĘKI!!!!! ;D

Bez problemu robię pinpointa przy obiektywie 135mm. Przy zoomie ustawionym na 70mm z resztą też. Wystarczy zmniejszyć zakres wielkości gwiazdowych branych do porównania - spokojnie wystarczy do 10 mag

Dodane obrazy

Hejka.

Przygotowuję sobie astro-lapka typowo do pracy w obserwatorium. Przyszedł czas na Maxima. (v5) Czy można przenieść ustawienia programu z jednego kompa na drugi, czy trzeba wszystko jeszcze raz ręcznie wklepywać?

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 1 miesiąc później...

Zobacz w EQMODzie czy nie masz jakiś starych punktów alignmentu np z poprzedniej sesji. Sprawdź czy w Maximie są takie same parametry (GPS, strefa czasowa) jak w EQMODzie. Najlepiej po połączeniu wczytać je ze sterownika (Load from Scope). 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 5 miesięcy później...

Witam

W ostatnich dniach, a właściwie nocach, pojawił się u mnie problem z NEQ6, otóż podczas sesji foto w nieregularnych odcinkach czasu montaż przechodzi samoczynnie ze stanu connected do stanu disconect w Maximie i to nie skutkuje, żadnym komunikatem. Niestety także często w EQMOD'dzie wyłącza się śledzenie a to już jestem w stanie zauważyć bo oczywiście guiding zaczyna "plumkać". Oba te "efekty występują niezależne tzn. czasami wyłączane jest śledzenie a montaż jest connected, a czasami śledzenie działa a montaż jest odłączony. Czy macie może Szanowni Koledzy jakieś sugestie? :-((

Dodam jeszcze, że ruszanie kablem łączącym montaż z compem nic nie zmienia.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Raczej tak, jest to potężny zasilacz 10A przy 12V.  W jolowym astrohubie mam prąd całkowity rzędu 1,4A przy śledzeniu i troczę większy przy zmianie położenie głowicy. Do dość daleko do 10A. Wymieniłem też kabelek zasilający głowicę. Mam jeszcze jeden taki zasilacz mogę spróbować osobno zasilić montaż

Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 minut temu, stefanchm napisał:

Raczej tak, jest to potężny zasilacz 10A przy 12V.  W jolowym astrohubie mam prąd całkowity rzędu 1,4A przy śledzeniu i troczę większy przy zmianie położenie głowicy. Do dość daleko do 10A. Wymieniłem też kabelek zasilający głowicę.

A jakieś uaktualnienie setupu robiłeś, coś nowego ostatnio wgrywałeś? Stery montażu, nowego EQMODa, kamerek, nowa wersja Maxia.....
Porty moze zmieniałeś, jak jedziesz po RS232 moze gniazdo USB? ASCOM był nowy z SP1. - może spróbuj wgrać.
Może przetestuj diagnostyką ASCOMa

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 7 miesięcy później...

Pytanie do Speców maximowych.
Mam skonfigurowanego Maxia tak, że po kliknięciu na ikonkę odpala mi się już z podłączonym montażem i uruchomionymi kamerkami - główną i guide - opisałem to tu.
Dojdzie mi 2 kamerka do guide, wiem że można zapisać setupek w ustawieniach ale to trzeba odpalić normalnie i dopiero kliknąć zestaw konkretny i później poszczególne elementy setupu włączać.. To moje przyspieszenie nie zadziała.
Czy można zainstalować Maxia np. w innym katalogu - jako ,,drugi program", dać skrót na pasek winowy obok poprzedniego, ustawić setup na odpalenie po starcie z inną kamerką i obiektywem i wtedy zadziała szybkie odpalenie? Czy się popitoli wszystko?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z tego co wiem, to się nie da (ale może nie wiem). Ale możesz w systemie sobie drugie konto założyć (np "AstroSamyang" ) i tam skonfigurować Maxima jak chcesz. I przed sesją logujesz się na odpowiednie konto i tam już masz wszystko jak trzeba, bo konfiguracja Maxima jest robiona na poziomie konta użytkownika windowsa. 

  • Like 2
Odnośnik do odpowiedzi
Udostępnij na innych stronach
27 minut temu, jolo napisał:

... możesz w systemie sobie drugie konto założyć (np "AstroSamyang" ) i tam skonfigurować Maxima jak chcesz. I przed sesją logujesz się na odpowiednie konto i tam już masz wszystko jak trzeba, bo konfiguracja Maxima jest robiona na poziomie konta użytkownika windowsa. 

A widzisz Pan - o tym nie pomyślałem bo przez komputery pracowe nienawidzę kont i logowania - Dzięki spróbuję wieczorkiem :)
Ale na starym domowym z drugim Maxiem też spróbuję ;)

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak - Łukasz, miałeś rację :)
Założenie nowego konta bez konieczności logowania daje bardzo zadowalające mnie efekty :)
Jedno klikniecie i otwiera się Maxio z całkowicie innymi ustawieniami pod konkretny setup i z odpalonymi kamerkami (główna z chłodzeniem) oraz montażem. Oczywiście wcześniej go ustawiany w sposób, który wcześniej opisałem.
Natomiast sposób z zainstalowaniem Maxia w nowym katalogu pierniczy wszystko.
Dzięki za podpowiedź :)

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 3 miesiące później...

Najechałem sobie na kuper Łabądka i chciałem kadr dokładnie ustawić i gdy kliknąłem pinpoincika to zaczął mielić, mielić i taki komunikat się wyświetlił.....

dziwne.thumb.png.ad6d27fedee1c49118e34ae7220a20a3.png

Miał tak ktoś? Gdy dałem troszkę na wschód umiejscowił klatkę natychmiast..... No troszkę Maxia używam już ale to zobaczyłem po raz pierwszy...
W setupie był Samyanguś 135 i QHY 183C
A gdy się uparłem i spróbowałem ,,w ciemno" guiderek szedł OK i 120s klatki były OK.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bez problemu robię pinpointa przy obiektywie 135mm. Przy zoomie ustawionym na 70mm z resztą też. Wystarczy zmniejszyć zakres wielkości gwiazdowych branych do porównania - spokojnie wystarczy do 10 mag, wtedy mniej gwiazd jest branych z katalogu do porównania.

I nie jest to powód żeby przejść na SG3Pro, bo ani Maxim ani SG3Pro nie korzysta z własnych rozwiązań do plate solve, tylko z zewnętrznych programów :P 

Jacku - zrobił pinpointa po przestawieniu kadru, bo widocznie w tej części nieba było nieco mniej gwiazd w katalogu GSC i nie osiągnął limitu.

  • Like 4
Odnośnik do odpowiedzi
Udostępnij na innych stronach
22 minuty temu, jolo napisał:

Bez problemu robię pinpointa przy obiektywie 135mm. Przy zoomie ustawionym na 70mm z resztą też. Wystarczy zmniejszyć zakres wielkości gwiazdowych branych do porównania - spokojnie wystarczy do 10 mag, wtedy mniej gwiazd jest branych z katalogu do porównania.

I nie jest to powód żeby przejść na SG3Pro, bo ani Maxim ani SG3Pro nie korzysta z własnych rozwiązań do plate solve, tylko z zewnętrznych programów :P 

Jacku - zrobił pinpointa po przestawieniu kadru, bo widocznie w tej części nieba było nieco mniej gwiazd w katalogu GSC i nie osiągnął limitu.

Wszystko prawda :) A zakres dzisiaj zmniejszę coby się nie zapychał więcej. Dzięki za podpowiedź :)

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 5 miesięcy później...

Hej, 

Może ktoś jest w temacie i podpowie... Instaluję sobie na kompie Win 10 Pro. Do tej pory miałem Win 7 64bit. Czy po tej zmianie przy zachowaniu plików osobistych i zainstalowanych programów Maxim będzie działał poprawnie czy trzeba będzie robić od nowa instalkę? 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak zainstalujesz Maxima na nowym kompie a potem skopiujesz tam katalog Moje dokumenty / MaxIm DL to wszystko powinno grać. 

  • Like 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
38 minut temu, jolo napisał:

Jak zainstalujesz Maxima na nowym kompie a potem skopiujesz tam katalog Moje dokumenty / MaxIm DL to wszystko powinno grać. 

Dokładnie :)
I warto taki katalog sobie skopiować z nowego po instalacji gdyby się systemowi padło to znów masz wszystko. Przetrenowane u mnie przy zmianie lapka i u kolegi przy padnięciu systemu :)

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przy instalacji od zera tak jest. Ale mnie przez instalkę nowego windowsa przeprowadza program ze strony Microsoftu, dzięki któremu PONOĆ nie trzeba instalować od nowa programów. Jeszcze się z tym nie spotkałem stąd moje pytanie. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
32 minuty temu, szdom1 napisał:

Przy instalacji od zera tak jest. Ale mnie przez instalkę nowego windowsa przeprowadza program ze strony Microsoftu, dzięki któremu PONOĆ nie trzeba instalować od nowa programów. Jeszcze się z tym nie spotkałem stąd moje pytanie. 

Tak nie robiłem. Nie podpowiem.....

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.

© Robert Twarogal, forumastronomiczne.pl (2010-2020)