Skocz do zawartości

MaxIm DL - video tutoriale


Rekomendowane odpowiedzi

  • Odpowiedzi 509
  • Utworzony
  • Ostatnia odpowiedź

Najczęściej odpowiadający w tym temacie

Najczęściej odpowiadający w tym temacie

Popularne odpowiedzi

To mój pierwszy video tutorial (dzięki Allano za pomoc w wyborze oprogramowania) tak że jestem otwarty na krytykę i uwagi i postaram się, żeby kolejne były lepsze :)   1. MaxIm cz. I - podstawy i kon

Łukasz to są najlepsze i najprostsze w odbiorze tutoriale dotyczące maxima, jakie kiedykolwiek spotkałem, dobra robota , DZIĘKI!!!!! ;D

Bez problemu robię pinpointa przy obiektywie 135mm. Przy zoomie ustawionym na 70mm z resztą też. Wystarczy zmniejszyć zakres wielkości gwiazdowych branych do porównania - spokojnie wystarczy do 10 mag

Dodane obrazy

  • 2 tygodnie później...

Koledzy kolejne pytanie z "serii zrób to sam...ale jak?"

Wczorajszej nocy walczyłem z techniką a nie gwiazdami, głównie z guidingiem w MaxIm'e. Program w żaden sposób nie może ukończyć kalibracji. Wykonuje 5 kroków po czym pojawia się komunikat  " Calibration faild. Star moved < 5 px in RA(nie wiem czy dokładnie tak bo niestety nie spisałem - ale coś w ten deseń). Widać że MaxIm zaczyna kreślić czerwoną linię kalibracyjną "L" i zaraz się zatrzymuje. Czy to kwestia jakiś ustawień?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

W PHD też ten komunikat się od czasu do czasu komuś pojawia, lecą kroki, lecą i kupa :( - najczęściej jest to wina padniętego kabelka, czy to ST4 czy po RSce, zaczął bym od tego.

W SW dochodzi jeszcze kwestia EQMODa chyba... Może pozasysaj najnowsze i sprawdź ustawienia

Odnośnik do odpowiedzi
Udostępnij na innych stronach

W PHD też ten komunikat się od czasu do czasu komuś pojawia, lecą kroki, lecą i kupa :( - najczęściej jest to wina padniętego kabelka, czy to ST4 czy po RSce, zaczął bym od tego.

W SW dochodzi jeszcze kwestia EQMODa chyba... Może pozasysaj najnowsze i sprawdź ustawienia

 

U mnie w PHD wszystko działa, kalibracja przebiega prawidłowo - tyle że faktycznie pracuję w trybie "on camera" przez port ST4. W MaxIm'e jestem podpięty przez ASCOMA więc może coś w tym jest co napisałeś. Spróbuję zaktualizować sterowniki

  • Like 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Opisz dokładnie jak to czerwone L wygląda. Masz w EQMODzie ustawione Pulse guide rate na 0.5x (domyślnie jest na 0.1x)? Kalibrację rób na jakiejś pozycji o małej deklinacji (poniżej 50 stopni, w pobliżu równika). Sterujesz montażem też z Maxima, czy tylko guidingiem? Masz OAG czy lunetkę do guide? Ile sekund masz ustawione w Calibration time?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Opisz dokładnie jak to czerwone L wygląda. Masz w EQMODzie ustawione Pulse guide rate na 0.5x (domyślnie jest na 0.1x)? Kalibrację rób na jakiejś pozycji o małej deklinacji (poniżej 50 stopni, w pobliżu równika). Sterujesz montażem też z Maxima, czy tylko guidingiem? Masz OAG czy lunetkę do guide? Ile sekund masz ustawione w Calibration time?

Pulse rate w EQM poprawiłem na 0,5 było 0,1. Montażem steruje z Maxima poprzez ASCOM. Mam lunetkę celowniczą. Co do samej litery L to rysuje się kawałeczek jednego ramienia ale tak minimalny że ledwie go widać. Dziś wyjdę wieczorem ponownie, jeśli się nic nie zmieni to zrobię zrzut ekranowy i odpiszę. Mam nadzieję że zmiana Pulse rate coś pomoże. Dzięki

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Trzymam kciuki, po zmianie na 0.5x powinno być już dobrze. Tylko zrób kalibrację na jakiejś gwiazdce najlepiej w pobliżu równika niebieskiego, jak masz OAGa to Calibration time 5-8s powinien wystarczyć, jak guidujesz małą lunetką to ten czas trzeba wydłużyć do 12-15s najlepiej.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Trzymam kciuki, po zmianie na 0.5x powinno być już dobrze. Tylko zrób kalibrację na jakiejś gwiazdce najlepiej w pobliżu równika niebieskiego, jak masz OAGa to Calibration time 5-8s powinien wystarczyć, jak guidujesz małą lunetką to ten czas trzeba wydłużyć do 12-15s najlepiej.

Noc była naprawdę ciężka i frustrująca ;). Zabrałem się dość późno i zanim wszystko nastawiłem przyszły chmury!!! Zrobiłem więc test w domu. Ustawiłem lunetkę (80 x 240) na sztuczną gwiazdę w mieszkaniu. Próbowałem zmian różnych parametrów i .... niestety nic. Układ zachowywał się dokładnie tak jak poprzedniej nocy pod gołym niebem. Poniżej zrzut ekranowy z komunikatami (w czerwonym kółku "sztuczna gwiazda")

 

Guiding.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Noc była naprawdę ciężka i frustrująca ;). Zabrałem się dość późno i zanim wszystko nastawiłem przyszły chmury!!! Zrobiłem więc test w domu. Ustawiłem lunetkę (80 x 240) na sztuczną gwiazdę w mieszkaniu. Próbowałem zmian różnych parametrów i .... niestety nic. Układ zachowywał się dokładnie tak jak poprzedniej nocy pod gołym niebem. Poniżej zrzut ekranowy z komunikatami (w czerwonym kółku "sztuczna gwiazda")

 

Guiding.jpg

Jak wkleisz Guide settings i advanced oraz eqmod settings to coś poradzimy ;)

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zainstalowałem nowy system operacyjny (zmiana z Win XP na Win7). Cały wieczór, aż do teraz, instalowałem starowniki, programy, sieć....Jak tylko uda mi się wyjść pod niebo spróbuję raz jeszcze. Jeśli będzie jak poprzednio zrobię zrzuty. Dzięki, pozdrawiam

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 2 tygodnie później...

Problem kalibracji, wygląda na to że został rozwiązany dzięki pomocy na PW. Przyczyna to najprawdopodobniej ustawienie dwóch parametrów. Jeden to tak jak pisał Jolo "...Pulse guide rate na 0.5x (domyślnie jest na 0.1x)..." a druga rzecz to ustawienie w zakładce Guiding -> Settings Control via...Telescope (byłem przekonany że powinno być ASCOM). No a poza tym przeinstalowałem wszystko od nowa włącznie systemem operacyjnym. Dzięki za pomoc

ps. Powoli odkrywam MaximaDL z pomocą tutoriali Jolo - fantastyczne narzędzie

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Fajnie, że wszystko działa :) Co do Settings Control via... to:

 - via Telescope oznacza, że komendy korekt są wysyłane do tego samego sterownika montażu, który masz podpięty do Maxima jako montaż główny
 - via ASCOM - wtedy musisz wybrać pod przyciskiem Setup sterownik, za pomocą którego chcesz do montażu wysyłać komendy. Jeśli wybrałbyś tam EQMODa, to też będzie działało

Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to idąc za ciosem :) mam jeszcze jedno pytanie. Kupiłem OAG ATIK'a i choć używam tej samej kamerki do guidingu co Ty w swoim tutorialu (ASI120MM) to obraz gwiazdek mam nieporównywalnie gorszy. Nie są punktowe tylko jakieś ciapki. Całe szczęście, że Maxim jakoś sobie z tym radzi i całkiem dobrze prowadzi teleskop (spokojnie robiłem 600 sekundowe ekspozycje). Mimo wszystko nie jest to przyjemny obraz dla oka - byłbym szczęśliwszy gdybym zobaczył ładne białe okrągłe punkciki. Może znasz przyczynę takiego stanu rzeczy? Zrzut widoku z kamery prowadzącej

OAG.thumb.jpg.36bbda614e737a32cda9dbdec9

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Akurat na tym obrazie (to chyba w trakcie kalibracji) podejrzewam, że ekspozycja nastąpiła jeszcze w trakcie ruchu montażu, dlatego gwiazdki są raczej pojechane w kierunku ruchu montażu (równolegle do czerwonej linii). Możesz w opcjach ustawić opóźnienie, żeby ekspozycja była robiona np 1s po zakończeniu ruchu montażu, ale niestety kiedy używasz sterownika VideoDS to czasami i tak może się taki efekt zdarzyć.
A generalnie jest tak jak piszesz - Maxim i inne programy sobie radzą bardzo dobrze z obliczaniem środka obrazu takich gwiazd. A taki obraz to skutek tego, że OAG pracuje już na krawędzi płaskiego pola dawanego przez flattener i wszystkie wady są tam wyraźnie widoczne. Pole widzenia OAGa może być już poza krążkiem płaskiego pola, a jeśli nawet jest w jego obszarze to wystarczy niewielki błąd w skręceniu zestawu i już gwiazdki nie będą okrągłe.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 3 tygodnie później...

No i nic nie rozumiem... a też to mam :niepewny:

Według mnie, po szybkim przeczytaniu objaśnień na stronie cyanogen chodzi o zupełnie inną technikę robienia zdjęć z długim czasem naświetlania. W powszechnie wykorzystywanej technice (tak jak to my robimy) stosuje się standardowy tracking z wykorzystaniem kamery śledzącej. Funkcja TDI pozwala na zrezygnowanie ze śledzenia a jednocześnie umożliwia dłuższe czasy naświetlania. Jak? Jeżeli montaż jest dobrze wyosiowany to obiekt ustawia się tak aby był rejestrowany na początku "na krawędzi" sensora. W miarę jak obiekt przesuwa się (a kamera jest nie poruszona) jego obraz rejestrowany jest przez kolejne piksele matrycy aż do momentu gdy nie przesunie się na przeciwległą krawędź. MaximDL potrafi tak zczytać sygnał, że zintegruje go do jednej klatki (jak rozumiem o małym polu). Funkcja ta nadaje się raczej do rejestracji małych obiektów albo np. gwiazd / układów podwójnych...

  • Like 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 3 tygodnie później...

Pozycję komety mógłbyś ewentualnie dodać do katalogu, ale będzie ona prawidłowa tylko dla określonego momentu w czasie. Maxim musiałby mieć możliwość obliczania pozycji komety na podstawie elementów jej orbity, a z tego co wiem, to nie ma takiej możliwości.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 minut temu, jolo napisał:

 Montaż możesz przez POTH huba podłączyć do dowolnej ilości programów kontrolujących i nim sterować. 

Tak to wiem bo tak używałem, ale jak Maxio ma być kombajnem do wszystkiego to chyba takie niedociągnięcie nie powinno mieć miejsca....

Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Jacek E. napisał:

Tak to wiem bo tak używałem, ale jak Maxio ma być kombajnem do wszystkiego to chyba takie niedociągnięcie nie powinno mieć miejsca....

Pewnie się twórcy softu dogadali :5640dc79beb52_40Alien2:

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 1 miesiąc później...

Witam

Ostatnio przeglądając czeluści internetu znalazłem guiding za pomocą kilku gwiazd, i tu moje pytania

Czy ktoś próbował kiedyś korzystać z multi-star guiding plugin do Maxima? Czy poprawia to dokładność prowadzenia, wpływ seeingu itd?

http://homepage.ntlworld.com/winfij/multistar.html

 

Rafał

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.

© Robert Twarogal, forumastronomiczne.pl (2010-2020)