Skocz do zawartości

Rekomendowane odpowiedzi

Godzinę temu, cyberboss napisał:

Hej.

Podczerwień dałeś jako luminancję?

Sporo detalu siedzi w tym paśmie. Szkoda, że moja ASI120 z automatu wycina tę długość fali.

Pokazałbyś jak wygląda samo IR? 

Tak, zwykle w IR siedzi najwięcej detalu - zwłaszcza na Jowiszu i Marsie. No i ten kanał jest najmniej zniekształcany przez atmosferę. W kanale R też jest zwykle dość ostro ale IR jest zawsze trochę lepsza. Poniżej porównanie.

5a9db7c128351_kanay.thumb.jpg.93ffd4310dad8945927fba011d2d9477.jpg

BTW - twoja ASI 120MM  chłonie podczerwień jak gąbka. Tam jest przecież wstawione szkiełko/filtr które przepuszcza zarówno część UV jak i całe IR

https://astronomy-imaging-camera.com/products/filterfilter-wheel/d21-ar-protect-window/

AR-clear-window.jpg

  • Like 3
  • Thanks 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
9 godzin temu, Lukasz83 napisał:

BTW - twoja ASI 120MM  chłonie podczerwień jak gąbka. Tam jest przecież wstawione szkiełko/filtr które przepuszcza zarówno część UV jak i całe IR

Rzeczywiście tak jest. Byłem przekonany, że dają szybkę odcinającą podczerwień w całości, ale potem doczytałem, że takie szkiełko jest w wersji kolorowej:

image.png.13f98fc87a9c41fffb97149fa8de338f.png

Trochę Wam pozazdrościłem jak się na ostatnie fotki w tym temacie napatrzyłem. Wygląda na to, że muszę się z Makiem przeprosić i Jowisza też pofocić!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
9 godzin temu, Paweł 025 napisał:

Pierwszy w tym roku Jowisz z mojego małego refraktora Bresser 102/1000 mm + barlow x3 i Canon 550D.

MVI_2512_pipp_g3_ap5 stack x5_11.jpg

 Ładny Jupiterek. Jakich parametrów użyłeś?

 

  • Like 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
3 godziny temu, pietroo napisał:

 Ładny Jupiterek. Jakich parametrów użyłeś?

 

Dzięki. Parametry: Canon 550D i crop środka matrycy 640/400, 50kl/s, 1/60s, ISO 800, długość filmu 2,5 mn co daje ponad 7000 klatek. Wybrane 30% najlepszych klatek w AutoStakkert. Wydaje mi się że można było zejść z ISO do 400, byłby mniejszy szum. Następnym razem spróbuję zrobić kilka filmów zarówno w ISO 800 jak i 400 i porównam. 

  • Thanks 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Też kupiłem Canona 550D - chciałem zrobić test z teleskopem, ale przy przejściu na avi wyskoczył błąd że nie ma obiektywu (z obiektywem oczywiście kręci). Trzeba będzie coś w ustawieniach popatrzeć.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
W dniu 9.03.2018 o 14:31, Charon_X napisał:

Też kupiłem Canona 550D - chciałem zrobić test z teleskopem, ale przy przejściu na avi wyskoczył błąd że nie ma obiektywu (z obiektywem oczywiście kręci). Trzeba będzie coś w ustawieniach popatrzeć.

To jest prawidłowy komunikat, ponieważ aparat nie widzi wtedy obiektywu. U mnie jest to samo za każdym razem jak filmuję z teleskopu. Trzeba po prostu nacisnąć jeszcze raz przycisk nagrywania i jest OK. Następnie ustawisz sobie opcję wielkość nagrywania 640x480, ustawisz planetę w centrum kadru,  następnie wielkość nagrywania 640x400 kadrowanie i już możesz nagrywać. 

Pozdrawiam i życzę udanych avi planet i Księżyca 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

W następnym podejściu do Jowisza zmieniłem telekonwerter na x2 , co zmniejszyło ogniskową do 2000 mm. Pozostały sprzęt taki jak wyżej. Warunki dużo lepsze, to i na tarczy widoczny cień księżyca Europa. :) 

Jowisz.jpg

  • Like 6

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeszcze animacja obrotu Jowisza z 10 marca, pomiędzy godziną 04:03:55 a godz. 05:07:14. Nie wszystkie filmy były udane, ponieważ na niebie pojawiły się cirrusy, ale coś tam widać.

anigif.gif

  • Like 8

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
W dniu 11.03.2018 o 23:26, Paweł 025 napisał:

To jest prawidłowy komunikat, ponieważ aparat nie widzi wtedy obiektywu. U mnie jest to samo za każdym razem jak filmuję z teleskopu. Trzeba po prostu nacisnąć jeszcze raz przycisk nagrywania i jest OK. Następnie ustawisz sobie opcję wielkość nagrywania 640x480, ustawisz planetę w centrum kadru,  następnie wielkość nagrywania 640x400 kadrowanie i już możesz nagrywać. 

Pozdrawiam i życzę udanych avi planet i Księżyca 

W sumie to sam do tego doszedłem po 2 próbie. Nagrałem jakiś avik Słońca przez PST, wiele z tego nie wyszło (mętne niebo), ale dobrze wiedzieć przynajmniej, ze PiPP może konwertować z formatu mov do avi.  Ciekawe czy da się jakiś dodatkowe parametry ustawiać.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wczorajsza próba uchwycenia Jowisza, jednak ciężko było uzyskać dobry rezultat  - planeta nisko nad horyzontem + seeing.

 

5ac8a6d8db4b6_jowiszjupiterastrofotkapl6042018.png.1fc8784ba157a1cfd442b9675ecdcedf.png

 

 

  • Like 9

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzisiejsza noc przynajmniej u mnie nie jest na planety, seeing do tego co poniżej pleców. Gołym okiem widać jak światło Jowisza drży, a nie powinno. W okularze kicha kompletna, wieć zająłem się "podwójnymi", one dają dziś radę. Pozsrawiam!!!

  • Like 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jakby zrobić kilka(naście?) fotek w jakichś odstępach czasowych i połączyć w gifa to fajnie byłoby widać ruch księżyców :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jowisz z księżycami z wczorajszej nocy. ? Nie powala jak Wasze wspaniałe fotki, ale mój sprzęt bardzo skromny ( MTO 100/1000 + Barlow 2x, Canon 40D) i trochę kiepski seeng. ?

IMG_6890-1-1.jpg

  • Like 6

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jakiego powiekszenia użyłeś bo coś mikry wyszedł Tobie Krzyś Jowisz. U mnie w SW PZO 64/400 w 45x jest większy a w 100x przy dobrym seeingu paski postrzępione na brzegach, widok zacny mimo tak mikrej apertury. Pozdrawiam!!! 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

To 2 zdjęcia z ogniska głównego MTO z telekonwerterem 2x. Jedno planety a drugie księżyców i złożone. Seeing bardzo kiepski, wiaterek powiewał, także obraz bardzo niestabilny, falował. ? W wizualu, (pow. 55x i 100x) momentami było ładnie widać pasy i na brzegu tarczy planety ciemną kropkę Ganimedesa. Jakość optyki MTO, nie jest już pierwszej młodości. Niestety ? http://www.urania.edu.pl/node/35

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Umieściliśmy pliki cookies w Twoim systemie by zwęszyć funkcjonalność strony. Możesz przeczytać i zmienić ustawienia ciasteczek , lub możesz kontynuować, jeśli uznajesz stan obecny za satysfakcjonujący.

© Robert Twarogal, forumastronomiczne.pl (2010-2018)