Skocz do zawartości
wessel

Windows 10 - czego się boimy? Testy, porady, opinie...

Rekomendowane odpowiedzi

17 minut temu, Krzysztof_K napisał:

W paździeniku padł mi komputer, w serwisie wymieniono m.in. płytę główną, ale wiązało się to z instalacją nowego systemu. No i "uszczęśliwili mnie" Win 10 (wcześniej miałem 8-kę). Teraz chciałem odtworzyć oprogramowanie do fotometrii i trafiam na problem z instalacją ASCOM. Wyświetla mi  komunikat jak w załączniku. I nie mam pojęcia co dalej. Podpowie ktoś coś?

Krzysztof, powinien być zainstalowany z systemem ale sprawdź czy Masz Fromeworka 4,5... https://www.microsoft.com/pl-pl/download/details.aspx?id=30653

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
1 minutę temu, Krzysztof_K napisał:

No właśnie on nie chce się zainstalowac. Uruchamiam ASCOMPlatform63.exe i wyskakuje okienko z komunikatem jak w moim pierwszym poscie :(

A! Kurczak, no to z takim przypadkiem się nie spotkałem... Fakt od Win 10 to ja jestem daleko jak do granic sięgania oka Hubble a.
Moze posiadacze tego cudu coś podpowiedzą....

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja też byłem daleko, ale tak wyszło. Zawsze najlepiej mi się pracowało na XP, ale ta epoka nieuchronnie przemija.

Ogólnie nie znoszę jakichkolwiek aktualizacji, bo zawsze coś mi się wtedy komplikuje, a ja generalnie chyba nie z tej epoki (informatycznej) jestem. Znów dopadła mnie rezygnacja.

Dzięki i pozdrawiam

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Z tego co widzę to jeszcze .net 3.5 musisz włączyć w opcjach Windowsa 10. Jak nie znajdziesz to wieczorem napiszę dokładnie gdzie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzięki, wygląda na to, że nie było tego .net 3.5, zainstalowałem i instalacja ASCOM poszła. Teraz jest problem z Nebulosity, który nie łączy z kamerą, ale może coś w konfiguracjach pokombinuję. Jeszcze walczę :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
2 minuty temu, Krzysztof_K napisał:

Dzięki, wygląda na to, że nie było tego .net 3.5, zainstalowałem i instalacja ASCOM poszła. Teraz jest problem z Nebulosity, który nie łączy z kamerą, ale może coś w konfiguracjach pokombinuję. Jeszcze walczę :)

Spróbuj (po włączeniu wszystkich ustrojstw setupu) zrobić diagnostykę ASCOMem. Nebulosity mam od dawna i nigdy nie miałem problemu, wszystko zawsze kupowała.....

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wygląda, że OK.
A czy kamerka się zainstalowała?
- Jaka to kamerka? Nie napisałeś nic o komputerku. Czy to czasem nie lapek ze swoją wbudowaną kamerką?
Jeśli tak to w menadżerze urządzeń bezwzględnie ją wyłącz! Bardzo często straszliwie mieszają.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Kamera Orion StarShoot DSMI II. Przed awarią na tym lapku wszystko śmigało. Wszystkie sterowniki ponownie zainstalowane, Windows widzi kamerę, a Nabulosity nie łączy się z nią.

Pół dnia dziś nad tym siedzę i chyba nie poradzę sobie. Nie zaśmiecajmy więc dalej wątku. Dziękuję za wszelkie rady.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
15 minut temu, Krzysztof_K napisał:

Kamera Orion StarShoot DSMI II.

Czy pod W10 nie jest potrzebny jakiś dodatkowy sterownik - plaginek ze strony Oriona? Do nich (Orionów) zawsze było coś wypuszczane.....
Wejdź na stronę producenta.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Krzysiek, a przez ASCOMowy driver też Nebulosity się nie łączy? Masz zainstalowany sterownik ASCOMowy do Twojej kamerki? Wtedy w Nebulosity wybierasz kamerkę typu ASCOM i w Properties wybierasz konkretnie Twój model (o ile masz zainstalowany sterownik ASCOM do Twojej kamerki).

Zawsze też możesz do Oriona napisać pytanie o win10. Albo na email support@telescope.com , albo np tutaj https://www.telescope.com/Astrophotography/Astrophotography-Cameras/Orion-StarShoot-Deep-Space-Monochrome-Imaging-Camera-III/pc/-1/c/4/sc/58/p/52076.uts i wejść na Live Chat. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
8 minut temu, jolo napisał:

Krzysiek, a przez ASCOMowy driver też Nebulosity się nie łączy? Masz zainstalowany sterownik ASCOMowy do Twojej kamerki? Wtedy w Nebulosity wybierasz kamerkę typu ASCOM i w Properties wybierasz konkretnie Twój model (o ile masz zainstalowany sterownik ASCOM do Twojej kamerki).

No - to też idealny sposób - przecież QHY tak działają :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
18 minut temu, jolo napisał:

Krzysiek, a przez ASCOMowy driver też Nebulosity się nie łączy? Masz zainstalowany sterownik ASCOMowy do Twojej kamerki? Wtedy w Nebulosity wybierasz kamerkę typu ASCOM i w Properties wybierasz konkretnie Twój model (o ile masz zainstalowany sterownik ASCOM do Twojej kamerki).

Ja cały czas tak próbuję. Ale ciekawostka... jak Windows nie widział sterownika, to nebulosity pokazywał mój model w Proporties. Jak rozwiązałem problem i Windows juz widzi sterownik kamery, to w Nebulosity zniknął mój model i pozostały tylko dwie opcje symulowane. Taka magia.

ssdsmi.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
7 minut temu, Krzysztof_K napisał:

, Jak rozwiązałem problem i Windows juz widzi sterownik kamery, to w Nebulosity zniknął mój model i pozostały tylko dwie opcje symulowane. Taka magia.

Spróbuj przeinstalować Nebulosity - to tylko chwila.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dziwne dość. Ja bym celował tak, żeby sterownik był widoczny w ASCOMowym okienku i w Nebulosity. Olać windowsa - przecież w Nebulosity będziesz focił, a nie windowsem :) 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

To napisz do Oriona czy jest wsparcie dla tej kamerki pod Win10. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
15 minut temu, MateuszW napisał:

Dla naszych celów taki system to zupełny bezsens.

Ku przestrodze właśnie podlinkowałem jego opis :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dla tych co jeżdżą na Windows 10 - QHYreki opracowały specjalny sterownik tylko pod Win 10 dla swoich kamerek - wejdźcie sobie na swoje strony pobierania :)
W najnowszej wersji (w paczce) są dwa sterowniki - 1 dla Winów poniżej 10, drugi dla 10.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
W dniu 2.01.2018 o 11:06, Jacek E. napisał:

Dla tych co jeżdżą na Windows 10 - QHYreki opracowały specjalny sterownik tylko pod Win 10 dla swoich kamerek - wejdźcie sobie na swoje strony pobierania :)
W najnowszej wersji (w paczce) są dwa sterowniki - 1 dla Winów poniżej 10, drugi dla 10.

Hmm, ciekawe z czego to wynika i co wersja pod 10 ma więcej. Większość sterowników jest raczej uniwersalna między 7,8 i 10.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
14 minut temu, MateuszW napisał:

Hmm, ciekawe z czego to wynika i co wersja pod 10 ma więcej. Większość sterowników jest raczej uniwersalna między 7,8 i 10.

Dokładnie się nie wczytywałem, ale ludziska mieli problem pod Win 10 z kamerkami serii 5. Było nawet specjalne wyjaśnienie co robić aby znikały. Niestety link ze strony QHY już zniknął i wydano w jednej paczce nowe pod Win 10 i Win normalny - czytaj 7 ;) 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Był problem ze zgodnością tych sterowników i nie chciały się instalować. Trzeba było w Biosie wyłączyć opcję secure boot, a w Win włączyć możliwość instalacji sterowników z niezaufanych źródeł. To był pro lem tylko z tymi ostatnimi sterownikami. Wcześniejsze nie miały tych problemów. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
W dniu 3.01.2018 o 17:15, cyberboss napisał:

Był problem ze zgodnością tych sterowników i nie chciały się instalować. Trzeba było w Biosie wyłączyć opcję secure boot, a w Win włączyć możliwość instalacji sterowników z niezaufanych źródeł. To był pro lem tylko z tymi ostatnimi sterownikami. Wcześniejsze nie miały tych problemów. 

A to ciekawostka. Wydawało mi się zawsze, że jak sterownik jest już prawidłowo podpisany, to będzie ok czy to na 7, czy 10. Natomiast w drugą stronę, niepodpisany sterownik ruszy tylko na win 7, a na 10 wymaga jak piszesz, takich obejść (bo 10 wymaga bezwzględnie podpisania). Swoją drogą strasznie mnie to wkurza, bo zamyka zwykłym ludziom możliwość tworzenia sterowników dla innych. I tak pisząc soft dla mojego focusera, bazować muszę jedynie na sterowniku dostarczonym przez producenta układu, a chciałbym coś w nim zmienić i nie mogę... A może QHY miało ten sam problem i nie podpisywało sterowników? :P

Ciekawe, czemu ten sterownik pod 10 nie będzie działać na 7...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Umieściliśmy pliki cookies w Twoim systemie by zwęszyć funkcjonalność strony. Możesz przeczytać i zmienić ustawienia ciasteczek , lub możesz kontynuować, jeśli uznajesz stan obecny za satysfakcjonujący.

© Robert Twarogal, forumastronomiczne.pl (2010-2018)