Skocz do zawartości
jolo

AstroEQ na CG4 (EQ3-2)

Rekomendowane odpowiedzi

Biorąc pod uwagę, że silnika DEC w ogóle nie miałem to rozdzielczość 0.29" / krok jest super :)

Podliczę sobie zaraz koszty i chyba się zainteresuje tym rozwiązaniem.

pytanie: co to znaczy "pulse guide" i czy można tą technikę wykorzystać mając kamerkę ASI120MC? moja wiedza z guidingu jest bardzo ograniczona. aktualnie używam dorobionego portu ST4 do fabrycznego kontrolera SW.

 

 

 

————————————————————————————————————————————————————————————————————————————————

Hybrid Stepper Motor| Stepper Motor Driver

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tak, można z tą kamerką i modułem AstroEQ wykorzystywać pulse guide. To sposób guidingu, w którym informacje o korektach przekazywane są do sterownika montażu (EQASCOM w tym przypadku), zamiast przez kabelek ST4. Kabelek ST4 jest wtedy niepotrzebny - jeden kabel mniej :) 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wlasnize skonczylem moje astroeq i nie wiem , czy nie dalem ciala , bo od razu podlaczylem silnik ( nie ustawilem pradu ) . Teraz jak bym nie probowal ustawiac sterownika , to na pinie ukladu 8825 mam caly czas 11.7v . Czy to oznacza , ze uwalilem sterownik ? Silniki to nema 17 , 1.7A , 3V 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Cześć,

mam problem z konfiguracją astroeq/eqmod

ustawiłem telepa w home_position w chwili kiedy chce wycelować np w saturna to teleskop ustawia mi sie "pupą" a nie tak jak powinno być. Co źle ustawiam?

 

Pzdr

Robert

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ustaw na Home montaż niech sobie dojedzie i jak się zatrzyma wtedy puść blokady montażu i ustaw go ręcznie na Polarną. Teraz już będzie dobrze celował.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

działa już prawie dobrze:), pojawił się kolejny problem. Kiedy ustawiłem się na marsa w stellarium, a później  chciałem zobaczyć saturna (a wiadomo iż saturn jest na prawo od niego) telep zaczął mi wędrować na E.

Czy macie pomysł dlaczego tak się dzieje ?

 

Pzdr

Robert

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A na marsa dojechał prawidłowo? Możesz też mieć zamienione kierunki w którejś z osi. Trzeba zaptaszkować RA reverse lub DEC Reverse.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Pamiętaj że jeśli wybierzesz obiekt który znajduje się po przeciwnej stronie południa to teleskop robi "meridian flipa" z automatu... czyli de fakto jedzie w przeciwną stronę, ale tubę odwraca o 180*...

popróbuj te ruchy na sucho w domu. (trafienie w obiekt nie ma większego znaczenia - chodzi o to czy mniej więcej dobrze skieruje teleskop)

porównaj też ten ruch z "wskaźnikiem" teleskopu w stellarium. przy meridian flipie będzie wyraźnie widoczne ze wskaźnik porusza się "dookoła" a nie po linii prostej do obiektu.
 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Cześć,

Zielu masz rację, teleskop miał przekroczyć linie południka. Podczas prób telep poszedł ostro w dół aż musiałem go zatrzymać bo nogi statywu były już blisko:).

Czy istniej jakiś przełącznik w eqmod by nie robił meridianflip'a?

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
2 godziny temu, majcher napisał:

Cześć,

Zielu masz rację, teleskop miał przekroczyć linie południka. Podczas prób telep poszedł ostro w dół aż musiałem go zatrzymać bo nogi statywu były już blisko:).

Czy istniej jakiś przełącznik w eqmod by nie robił meridianflip'a?

A jaki to teleskop? Jeśli nie jest absurdalnie długi, to nie powinien przy flipie o nic zawadzać. To normalna procedura. Da się wymusić brak flipa, ale jest to upierdliwe, bo trzeka klikać za każdym razem. Jest przycisk w stylu: force flipped goto, na którymś z przełączalnych ekranów po lewej (tam co są współrzędne). On powoduje, że następne goto jest bez flipa. Ale trzeba klikać ciągle i w końcu i tak zapomnisz. A zasadniczo, to własnie robiąc dojazd do obiektu "ze złej strony" narażasz teleskop na kolizję.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Umieściliśmy pliki cookies w Twoim systemie by zwęszyć funkcjonalność strony. Możesz przeczytać i zmienić ustawienia ciasteczek , lub możesz kontynuować, jeśli uznajesz stan obecny za satysfakcjonujący.

© Robert Twarogal, forumastronomiczne.pl (2010-2018)