Skocz do zawartości
jolo

AstroEQ na CG4 (EQ3-2)

Rekomendowane odpowiedzi

Godzinę temu, Esku1RES napisał:

Na Arduino nigdy nie działałem w AstroEQ, ale skoro to rozwiązanie również obsługuje port ST-4, to kontroler ręczny też powinien tu chyba działać (kwestia jest tylko wersji oprogramowania >= 8.00). Poprzez zwieranie do masy (pin 2) pinów 3, 4, 5, 6 wybieramy kierunek, a pinem 1 zwieranym (lub nie) bezpośrednio lub przez rezystor ustalamy prędkość. Łatwo to sprawdzisz przez podłączenie kilku switchy. Sam jestem ciekaw.

Gratuluję uruchomienia układu.

astroeq.png.c5a168dd40d00303a83c13a1c4e58d3d.png

Dzięki. Ja na swoim schemacie nie mam podłączonego pinu 1 gniazda ST4 i stąd było moje pytanie, teraz już wiem, na pewno wypróbuję i podzielę się wiedzą.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
W dniu 1.11.2018 o 20:25, Esku1RES napisał:

Na Arduino nigdy nie działałem w AstroEQ, ale skoro to rozwiązanie również obsługuje port ST-4, to kontroler ręczny też powinien tu chyba działać (kwestia jest tylko wersji oprogramowania >= 8.00). Poprzez zwieranie do masy (pin 2) pinów 3, 4, 5, 6 wybieramy kierunek, a pinem 1 zwieranym (lub nie) bezpośrednio lub przez rezystor ustalamy prędkość. Łatwo to sprawdzisz przez podłączenie kilku switchy. Sam jestem ciekaw.

Gratuluję uruchomienia układu.

Dzisiaj na szybko uruchomiłem ręczne sterowanie z wykorzystaniem Arduino także cały system może też pracować bez użycia komputera.

Jak zmusić do działania AstroEQ z Stellarium, próbuję na różne sposoby i nie działa, w sieci też praktycznie nie ma informacji na ten temat, chyba że jest to nie możliwe ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Możliwe możliwe. Ja mam to spięte.

Jak wrócę jutro wieczorem do domu to napiszę jak to zrobić.

(Trzeba dodatkowego programiku spinajacego - moja słaba pamięć nie pozwala mi sobie teraz przypomnieć jak się nazywał ? )

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
40 minut temu, Zielu napisał:

Możliwe możliwe. Ja mam to spięte.

Jak wrócę jutro wieczorem do domu to napiszę jak to zrobić.

(Trzeba dodatkowego programiku spinajacego - moja słaba pamięć nie pozwala mi sobie teraz przypomnieć jak się nazywał ? )

 

Czyżby chodziło o Stellarium Scope ? W tym przypadku też nic nie osiągnąłem ale liczę, że jednak coś źle robiłem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Cześć,

czy ktoś zna specyfikację oryginalnych silników do EQ5 SW. Chodzi mi o "moment"  dla obu osi.

Robert

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tak chodzi o Stellarium Scope.

instrukcja w najbardziej skondensowanej formie:

- odpalamy Stellarium Scope
- wybieramy "select mount"
- z listy wybieramy "EQmod ASCOM EQ5/6"
- Zatwierdzamy
- zaznaczamy "use JNOW"
- klikamy "Update Stellarium Configuration" (Stellarium musi być Wyłączone!)
- Zatwierdzamy wszystkie komunikaty
- zaznaczamy "connect" - powinien pojawić się panel EQmod'a
- klikamy start stellarium ( Tadam! famfary itepe )

Poniżej screeny z mojej konfiguracji:

 

1.jpg.99e1a697ba9f687b377a9e98a2213776.jpg

2.jpg.ce6be43d5d6a1f3f18462975de56e996.jpg

3.jpg.c76a0f6e6c1194b54f2263a5ac98683c.jpg

 

P.S. mam starą wersję stellarium scope (2016.8.31.346) i stellarium 17

ten zestaw u mnie działa bez problemu.

 

  • Like 3

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzięki, będę próbował, co prawda robiłem podobnie ale nie jestem w 100% pewien, że coś nie pominąłem albo miałem jakieś inne ustawienia.

@Zieludzięki bardzo, wszystko ruszyło nie robiłem tego punktu "- klikamy "Update Stellarium Configuration" (Stellarium musi być Wyłączone!)"

Teraz to już tylko montażu mi brakuje do pełni szczęścia ? a Stellarium o wiele lepiej mi pasuje od tego Cartes du Ciel.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam ponownie.

Uzbierałem i zamontowałem wstępnie wszystkie komponenty sterowania i mogę powiedzieć, że kręci się tak jak trzeba chyba ?. W najbliższym czasie chcę przeprowadzić testy na powietrzu i mam pytanie, czy ja prawidłowo rozumuję ?

Na początku trzeba ustawić montaż na polarną a później włączyć elektronikę, jak zauważyłem Stellarium uruchamia się z domyślnie ustawionym teleskopem na biegun czyli te dwie czynności powinny wystarczyć do prawidłowego zgrania elektroniki z montażem, chyba że coś pomijam. Trafiłem też na informację o limitach podczas obrotów, czy są one ustawione automatycznie ze względu na pozycję, z której obserwujemy czy trzeba je samemu wprowadzać ? Do tej pory nie musiałem nic ustawiać, patrzyłem tylko czy się kręci a czy prawidłowo to ciężko powiedzieć.

Jeżeli się gdzieś w moim rozumowaniu mylę to proszę o sprostowanie i wyjaśnienie, dopiero zaczynam i nie chciałbym powielać jakiś nie potrzebnych błędów, które mogłyby potęgować moją frustrację ?.

Dzięki z góry za wszelkie wskazówki.

Pozdrawiam.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@sylwas72 Zgrubnie masz rację, jednak pamiętaj że:

- ustawienie na polarną nigdy nie jest idealne

- ustawienie patrzenia teleskopu na polarną jest bardzo niedokładne

po włączeniu elektroniki trzeba w stellarium wybrać jakąś gwiazdę jasną i skierować tam teleskop. teleskop NIE trafi w punkt. ba nie będzie widać gwizdy w okularze/na matrycy.
są dwa sposoby żeby się zsynchronizować:

1. zwalniasz teleskop i po prostu go przestawiasz na tą gwiazdę na którą wskazuje stellarium. Ustawiasz ją na środku kadru i to wystarcza.
2. robisz fotę tak żeby było widać gwiazdy (5s iso 1600-6400) i wrzucasz to do programu który wyszukuje pozycję patrzenia teleskopu. SYNC i w stellarium wskaznik teleskopi się przesuwa na pozycję na którą naprawdę patrzy teleskop ;)

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
24 minuty temu, Zielu napisał:

- ustawienie patrzenia teleskopu na polarną jest bardzo niedokładne

Nawet przy ustawieniu przez lunetkę jest bardzo niedokładne ?

 

25 minut temu, Zielu napisał:

2. robisz fotę tak żeby było widać gwiazdy (5s iso 1600-6400) i wrzucasz to do programu który wyszukuje pozycję patrzenia teleskopu. SYNC i w stellarium wskaznik teleskopi się przesuwa na pozycję na którą naprawdę patrzy teleskop ;)

Np. do jakiego programu tą fotke się wrzuca ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
11 minut temu, sylwas72 napisał:

Nawet przy ustawieniu przez lunetkę jest bardzo niedokładne ?

Teleskop i lunetka biegunowa to dwa różne elementy zestawu. Lunetka ustawiasz montaż w osi obrotu ziemi. Natomiast teleskop możesz skierować w dowolną stronę mając ustawiony montaż. Startowa pozycja tuby teleskopu w stellarium/eqmod/astroeq to właśnie biegun. I to ustawienie zwykle jest mało precyzyjne nawet jeśli wydaje się inaczej. Po to synchronizuje się elektronikę montażu z tym co naprawdę widzi teleskop.

 

Ja synchronizację (i potem całą akwizycje) robię w APT.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
7 godzin temu, Zielu napisał:

Teleskop i lunetka biegunowa to dwa różne elementy zestawu. Lunetka ustawiasz montaż w osi obrotu ziemi. Natomiast teleskop możesz skierować w dowolną stronę mając ustawiony montaż. Startowa pozycja tuby teleskopu w stellarium/eqmod/astroeq to właśnie biegun. I to ustawienie zwykle jest mało precyzyjne nawet jeśli wydaje się inaczej. Po to synchronizuje się elektronikę montażu z tym co naprawdę widzi teleskop.

 

Ja synchronizację (i potem całą akwizycje) robię w APT.

Dzięki bardzo, teraz już rozumiem o co chodzi.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
W dniu 29.11.2018 o 23:24, Zielu napisał:

Startowa pozycja tuby teleskopu w stellarium/eqmod/astroeq to właśnie biegun. I to ustawienie zwykle jest mało precyzyjne nawet jeśli wydaje się inaczej.

Chciałbym zapytać o jedną rzecz, po ustawieniu montażu na biegun w jakiej pozycji powinien znajdować się teleskop (wiem, że ma patrzeć w polarną), ja go ustawiam według podziałki godzinowej i np. około 19 jest on skręcony na osi RA w prawą stronę (0 na podziałce ustawiam na aktualną godzinę), czy tak go ustawiać ? Później jak chcę gdzieś pojechać to bliskie obiekty wydaje się, że dobrze ustawia ale jak chcę pojechać dalej to jedzie w nogi statywu i nie mogę dojść dlaczego. Dalej są to testy w domu (oczywiście montaż ustawiony mniej więcej na północ, 54 stopnie też zachowane żebym widział czy faktycznie w dobre miejsce trafia), niestety brak pogody a chciałbym zgrać to mniej więcej przed wyjściem na powietrze. Kierunki silników zamieniałem i wtedy całkowicie źle od początku jeździ także chyba mam kierunek odpowiedni.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
23 minuty temu, Esku1RES napisał:

Dzięki bardzo, ustawię według pdf-a. Teraz nasuwa mi się pytanie jak ma być w tym momencie ustawiona lunetka biegunowa, jak na tą polarną się ustawić ? Oczywiście teleskop jest skierowany na biegun a nie na polarną jak rozumiem a rysunek to tylko taki skrót myślowy ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Godzinę temu, sylwas72 napisał:

Dzięki bardzo, ustawię według pdf-a. Teraz nasuwa mi się pytanie jak ma być w tym momencie ustawiona lunetka biegunowa, jak na tą polarną się ustawić ? Oczywiście teleskop jest skierowany na biegun a nie na polarną jak rozumiem a rysunek to tylko taki skrót myślowy ?

Tak. Najpierw ustawiasz montaż za pomocą lunetki biegunowej, najdokładniej jak możesz. Później ustawiasz teleskop na "home position" według procedury opisanej w PDF'ie.
Oczywiście, zakładając idealne ustawienie, teleskop powinien być wówczas skierowany na biegun, a nie polarną. Nie przejmuj się jednak pewnymi niedokładnościami. W praktyce i tak bowiem niezbędna będzie później alignacja (np. na 3 gwiazdy).

Dodane: i jeszcze przed tym wszystkim dobrze jest wypoziomować głowicę montażu. W niektórych montażach jest już wbudowana poziomica, ale w tych tańszych jest przeważnie g....o warta, więc skorzystaj z własnej. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Odkopuje temat, mam krótkie pytanie, czy kamera (np. ZWO ASI 120 lub klon T7 Astro) będzie współpracowała przez port ST4 z AstroEQ ? Czy ta ewentualna współpraca odbywa się automatycznie czy potrzebny jest  jakiś program ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Niech ktoś mnie uświadomi, bo nie rozumiem od dawna pewnej sprawy. Po co Tom dorobił port ST4 w AstroEQ (wcześniej go nie było), jeżeli z założenia urządzenie MUSI i tak pracować z kompem i platformą ASCOM ?

@sylwas72Tak czy inaczej potrzebujesz oprogramowania, np. PHD2. Wszystko masz tu. Pobranie programu oraz świetny tutorial. Kwestia o którą pytasz rozważana jest w tym rozdziale

  • Like 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
25 minut temu, Esku1RES napisał:

Niech ktoś mnie uświadomi, bo nie rozumiem od dawna pewnej sprawy. Po co Tom dorobił port ST4 w AstroEQ (wcześniej go nie było), jeżeli z założenia urządzenie MUSI i tak pracować z kompem i platformą ASCOM ?

@sylwas72Tak czy inaczej potrzebujesz oprogramowania, np. PHD2. Wszystko masz tu. Pobranie programu oraz świetny tutorial. Kwestia o którą pytasz rozważana jest w tym rozdziale

Dzięki. To były na razie rozważania teoretyczne ale jak się da to można by spróbować.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
41 minut temu, sylwas72 napisał:

Dzięki. To były na razie rozważania teoretyczne ale jak się da to można by spróbować.

Tak jak wspomniał @Esku1RES : to jest test dla samego testu :) 

ST4 używa się wtedy kiedy nie ma innej opcji. W przypadku AstroEQ (sam mam) używam pulse-guide poprzez ASCOM'a.

odpada dodatkowy kabelek pomiędzy kamerką -> AstroEQ i do tego PHD2 ma większą kontrolę nad tym jak guiduje, oraz dokładnie wie gdzie patrzy montaż.

  • Like 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Godzinę temu, Zielu napisał:

ST4 używa się wtedy kiedy nie ma innej opcji. W przypadku AstroEQ (sam mam) używam pulse-guide poprzez ASCOM'a.

Czyli w tym przypadku wszystko odbywa się programowo (podłącza się kamerkę do komputera a resztę załatwia oprogramowanie), dobrze rozumiem ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Maksymalnie dozwolone są tylko 75 emotikony.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy pliki cookies w Twoim systemie by zwęszyć funkcjonalność strony. Możesz przeczytać i zmienić ustawienia ciasteczek , lub możesz kontynuować, jeśli uznajesz stan obecny za satysfakcjonujący.

© Robert Twarogal, forumastronomiczne.pl (2010-2019)