Skocz do zawartości

iEXOS-100 - mały test


Rekomendowane odpowiedzi

Chodziło mi o samą tubę z mocowaniem, bez szukacza, koła i oczywiście kamerki, ale myślę, że o gramy chyba tu nie chodzi, skoro Twoja konfiguracja, mimo że jest na granicy, to jednak daje radę i skompletowanie bardzo podobnej ma sens, byle nie cięższej :)

Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 godzin temu, pavelm napisał:

W praktyce wygląda tak, że mój syn na wadze łazienkowej bez teleskopu na rekach waży 26kg a z nim 30,3kg :)

Biję się w pierś o to pytanie o wagę, bo w innym wątku na forum, post factum, doczytałem, że TS71SDQ jednak z obejmami waży 2,5 kg, a nie 3,2 kg, jak podaje specyfikacja. No i dzisiaj teleskop zważyliśmy w sklepie, zatem osobiście potwierdzam jednak wagę 2,5 kg, a teraz, po powrocie do domu, mogę podesłać efekt mojej kombinacji z przeniesieniem guidera na stronę przeciwwagi, gdzie jak widać wystarcza jedna przeciwwaga do wyważenia sprzętu, a łącznie montaż dźwiga równo 5 kg :)

20190717_145124.thumb.jpg.41a98d339fe23543f37e63794491861c.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dwie noce dogadywania się z iExos jeszcze niestety nie zakończyły się pełnym sukcesem, ale szukałem optymalnego sposobu kalibracji i sterowania z pominięciem tej ichniej aplikacji i trochę błądziłem szukając rozwiązania typu EQMOD, aż w końcu znalazłem POTH Hub'a i tu pojawił się problem, bo ten ascomowski hub zalicza przestoje, to znaczy wiesza się na kilka minut, co jakiś czas. Początkowo wyglądało to tak, jakby podłączenie kolejnej aplikacji spowodowało przestoje i faktycznie tak było, więc sekwencyjnie podłączałem kolejne aplikacje po jednej na raz, co się udało, ale po ustawieniu montażu na obiekt, który sobie wyznaczyłem do testów, PHD2 przejął połączenie z hubem i... niestety też zarówno podczas kalibracji, jak i potem niezbyt udanego guidowania też zaliczał zwisy.

Jedyne, co mi na tą chwilę przychodzi do głowy, to spróbować po kablu komunikować się z montażem, zamiast Wi-Fi, ale sam sterownik ASCOM, jak był bezpośrednio konfigurowany w aplikacjach, to bez zarzutu komunikował się z montażem, więc raczej stawiam na problem z tym POTH Hubem. Czy też mieliście podobny problem? Jest jakaś alternatywa dla POTH Huba? A może jest to problem konfiguracyjny?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wszystko na to wskazuje, że problem znika, jak połączenie Wi-Fi nawiązuję z wbudowanej karty sieciowej, a ja z montażem łączyłem się poprzez zewnętrzną, którą specjalnie wstawiłem, żeby nie tracić możliwości kontroli nad astrokompem przez TeamViewer. Zatem wychodzi na to, że kombinować nie było warto, a kolejny raz życie pokazuje, że co wireless to zawsze coś :)

Test kabla już wykonam podczas kolejnej bezchmurnej nocy, a druga karta sieciowa w praktyce nie okazała się dobrym pomysłem...

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 4 tygodnie później...

Wróciłem po kilkutygodniowej przerwie do montażu iExos-100 i już do urlopu (w październiku) będę siedział tylko na tym setupie, żeby przećwiczyć wszystkie możliwości i nic mnie nie zaskoczyło podczas wyjazdu. Ogólnie wszystkie wcześniejsze problemy związane ze sterowaniem rozwiązał kabel, nic się nie wiesza, można było przejść do meritum. Najpierw guiding. Ostatecznie ściągnąłem miniguidescope QHY, który wydawał się dobrą i lekką opcją. Wczorajszy test jednak nie wyszedł najlepiej, mimo, że wykres guidingu był w miarę ok, czasem w osi DEC pojawiały się przeskoki, ale nie większe jak 2", to jednak gwiazdki były lekko pojechane, także gdy na wykresie nie było żadnych tąpnięć, i teraz się zastanawiam, czy to problem guidingu (rozdzielczość głównego setupu vs guidingu to 1/2,7) czy może jednak coś jeszcze jest nie tak. Postaram się jeszcze popracować nad środkiem ciężkości w osi DEC, przetestuję na większym guiderze, ale mam pytanie, czy warto się zabrać także od razu za eliminację luzów w przekładniach, czy w przypadku tego montażu lepiej teraz się tym nie zajmować?

Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 27.06.2019 o 18:16, pavelm napisał:

Kolejne próby nieco wyjaśniły. Rate Offset nie poprawi prowadzenia ale może popsuć. Po ustaleniu niedokładności prowadzenia o wartości: -0,0382 "/sec.

  offset.JPG.158ac9afa8f4f59e0963e83d54b01cee.JPG

Spróbuj najpierw tego. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tu jest opis producenta:

https://explorescientificusa.com/pages/what-is-the-purpose-of-the-rate-offset-value-in-the-pmc-eight-ascom-driver-and-how-do-i-set-its-value?fbclid=IwAR0CY89_GoLaEBEkForkyY5xvHIQ-4pZz_LNOG0cO8lV2jfJ4hunB1fyFmY

ale to nie działa :)Wydaje mi się, że offset należy ustalić eksperymentalnie. W ten sposób aby "wędrująca" w RA gwiazdka nie wyprzedzała swojej pozycji początkowej (pełen obrót ślimacznicy to 600 sekund). W ten sposób zwolnimy obroty silnika a korekty guide ustawią początkową pozycję. W przypadku kiedy gwiazdka wyprzedza swoją początkową pozycję, korekty w RA są na nic bo z tego co się zorientowałem montaż wykonuje je tylko w jedną stronę.

Ustawienia w PHD2 mam takie jak policzył kreator.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Hehe a to dobre :D

To lepiej nie będę tego ruszał :P

Pavel myślałeś może o podpieciu setupu do Raspberry Pi?

Pisałem do StellarMate i dowiedziałem się, że aby podłączyć montaż trzeba kabelek softowo zmodyfikować jak tu napisali.

Raspberry Pi już zamówiłem, najpierw potestuje z Astroberry Server tylko o ile wiem nie ma w nim programu do ustawiania na polarna jak w SharpCap.

StellarMate ma taki program link.

Jeśli na Astroberry Server będę miał jakieś problemy to odżałuje te 50$ i kupie StellarMateOS :)

Fajne jest to, że nie potrzeba żadnego komputera wtedy do sterowania, a do setupu idzie tylko kabel zasilania jak sie to fajnie ogarnie :D

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ustawienie Rate Offset faktycznie pomaga, ale nadal jeszcze nie jest idealnie. Trochę się pobawiłem z dobraniem jego optymalnej wartości i chmury mi przeszkodziły, jednak mam wrażenie, że moja metoda alignacji montażu nie jest zbyt optymalna, bo niestety po jakimś czasie nawigacja po niebie rozjeżdża się. Napiszę jak to robię i prośba o wskazanie, czy czegoś nie pominąłem. Doświadczenie mam z HEQ-5, tam po dosyć precyzyjnym ustawieniu montażu na biegun (SharpCap), z wykorzystaniem standardowego kontrolera SyncScan alignuję na 3 gwiazdy i wydaje mi się, że alignacja zapewnia nie tylko właściwą nawigację ale także koryguje niedokładności ustawienia na biegun. W przypadku iExos-100 troche czasu to kosztuje, ale można też uzyskać efekt Excellent w SharpCap. Następnie z wykorzystaniem opcji plate solving (także w SharpCap, ale z wykorzystaniem zewn. aplikacji) dokonuję korekty ustawienia montażu najpierw w okolicach bieguna, potem w okolicach 3 gwiazd, które akurat widzę z balkonu i na końcu na docelowym obiekcie. Czy takie wyrównanie wystarczy? Wydaje mi się, że nie,  że tylko poprawia nawigację w okolicy wyrównanych punktów, ale tracking uruchomiony w POTH Hub nie uwzględnia odchyłki od bieguna i w konsekwencji gwiazdy dryfują same z siebie, co po jakimś czasie powoduje błędy w nawigacji po niebie, a guiding musi dodatkowo korygować dryft gwiazd.

Czy zatem nie powinienem jeszcze w tle uruchomić jakieś aplikacji która wesprze guiding właśnie w zakresie bieżącej korekty odchyłki ustawienia na biegun? 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 3 tygodnie później...

Widać, że "walkę" wygrywasz, ja niestety coraz bliżej urlopu, a jestem nadal w polu. Niedawno mój TS wrócił z serwisu, gdyż rejestrował gwiazdy w kształcie trójkątów, ale montaż nadal jedzie po gwiazdach, mimo w miarę dobrego wykresu guidingu, co by oznaczało jakieś drgania czy luzy na osiach, gdyż nawet bez guidingu gwiazdy nie wędrują (dobierając metodą prób i błędów Rate Offset), a są pojechane. Czy może miałeś podobne doświadczenia?

Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, AstroNorm napisał:

Widać, że "walkę" wygrywasz, ja niestety coraz bliżej urlopu, a jestem nadal w polu. Niedawno mój TS wrócił z serwisu, gdyż rejestrował gwiazdy w kształcie trójkątów, ale montaż nadal jedzie po gwiazdach, mimo w miarę dobrego wykresu guidingu, co by oznaczało jakieś drgania czy luzy na osiach, gdyż nawet bez guidingu gwiazdy nie wędrują (dobierając metodą prób i błędów Rate Offset), a są pojechane. Czy może miałeś podobne doświadczenia?

Wygląda to dokładnie jak Piszesz. Nie wiem z czego to wynika. Mam teorię na to chwilę, że jest to jakiś błąd oprogramowania. PHD2 po kalibracji zwraca błędy, o nierównym prowadzeniu w RA i DEC. Będę pisał w tej sprawie do producenta montażu. Na tą chwilę jedyne co mogę poradzić to eksperymenty z Rate Offset, nie przejmowanie się zbytnio błędami kalibracji i jakością wykresu guidingu, składania materiału metodą average i dekonwolucja kanału L i lub wąskich pasm.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja mam podejrzenia, że są to wibracje w osi RA, w jakie wpada montaż podczas trackingu. Wystarczy przyłożyć palec do głowicy i niewielką siłą przekonać się, że montaż się ugina przy podstawie statywu. Do tego cienki i sprężynujący pręt przeciwwagi może robić za wahadło. Jeżeli tak jest, to zmniejszenie wagi setupu powinno ten efekt znacząco osłabić, skonstruowałem lekki setup składający się z obiektywu Takumar i kamerki RisingCam IMX178, ale podczas próby odpalenia przyszły chmury i teraz czekam na kolejną okazję. Jeżeli moja teoria się potwierdzi, to posadzenie setupu na bazie TS71 będzie chyba wymagało jakiegoś wzmocnienia tych giętkich elementów montażu.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 1 rok później...

Wiosną tego roku wraz z kolegą @jolo odkryliśmy powód dla którego montaż "produkuje" pociągnięte gwiazdki. Tak wygląda praca w osi RA:

 

 

Z moich doświadczeń i @jolo obliczeń wynikało, że nie ma możliwości aby taka praca montażu wraz z ogniskową 420mm oraz pix kamery 3,8um umożliwiła osiągnięcie okrągłych gwiazd. Poniżej zamieszczam wynik pomiarów.

 

Pomarańczowa linia to doskonałe tempo śledzenia 15 "/ s. Niebieska linia to rzeczywisty zmierzony ruch osi. Szara linia to błąd. Oś pozioma to czas w sekundach. Oś pionowa to ruch osi głównej RA w sekundach łukowych.

 

iexos-100-wobble-2.thumb.png.8afc1f32fd67da00c596dfd5f66188ce.thumb.png.f9a96f02102bbe48d1f6de33d0ec79da.png

 

Maksymalny błąd wynosi 5,5 sekundy łuku w okresie 1,3s co przy skali 1,84''/pix, i naświetlaniu 3s  wyżej opisany zestaw dawał taki efekt (4x3s, fragment centrum kadru):

 

03sec.thumb.JPG.b2344b87f3845fe833c2f320f2a7d0d2.JPG

 

Mimo tych wszystkich argumentów oraz zdjęć wykonanych powyżej opisanym zestawem. Support ES w osobie Pana Kenta Marts konsekwentnie w konwersacji utrzymywał, że:

1) PHD2 dobry wynik prowadzenie (co jest prawdą nie biorąc pod uwagę błędów kalibracji),

2) użytkownicy montażu są zadowoleni (link do dyskusji na forum ES + wątpliwej jakości zdjęcia),

3) "Dużo się dzieje między zespołem kamery-teleskopu a tym kołem pasowym.",

4) mimo tego, że wszystko jest w porządku firma planuję poprawienie tego w kolejnych wersjach montażu. 🙂

 

Próba wymiany silnika nie pomogła. Jedynym rozsądnym rozwiązaniem wydawało się zastosowanie zewnętrznego starowania. Zdecydowałem się na AstroEQ zakupione na forum od kolegi @seg. Wynik pracy silnika pokazuje poniższy film. Według mnie różnica jest diametralna.

 

 

c.d.n. 

 

 

Edytowane przez pavelm
  • Like 2
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.

© Robert Twarogal, forumastronomiczne.pl (2010-2020)