Skocz do zawartości

Test miniPC na potrzeby sterowania zestawem astrofoto


Rekomendowane odpowiedzi

  • Odpowiedzi 67
  • Utworzony
  • Ostatnia odpowiedź

Najczęściej odpowiadający w tym temacie

Najczęściej odpowiadający w tym temacie

Popularne odpowiedzi

Z pewnymi problemami, ale w końcu udało mi się odnaleźć pod choinką mikroskopijne pudełeczko zawierające komputerek typu HDMI stick sygnowany przez firmę Modecom http://www.modecom.eu/freepc/mini_pc1/

Po wstępnych testach opisanych przez kolegę Jolo, zainstalowałem u siebie to maleństwo. Zamieniłem dużego, starego laptopa Dell na FreePC Modecom. Ten komputer/pendrive mieści się w dłoni i z powodzen

Chyba te same podzespoły, jedynie w tym mini sticku jest mniej portów i nie ma wbudowanego arduino. Ale jest przez to mniejszy.  Jeszcze jedną rzecz zauważyłem - komputerek się grzeje  W spoczynk

Dodane obrazy

Ja w innym celu zanabyłem Asus VivoStick TS10 - zanim trafi do miejsca przeznaczenia, podpiąłem pod zestaw :)
największa wada - z 32GB zrobiło się 13 wolnego, Windows opierdzielilił sporo dysku i nie chce zwrócić (wsie metody, łącznie z czyszczeniem "obrazów" nie pomagają) - aktywować system, potem zablokować wyjście na świat i tyle - nie wiem czy 10 się obrazi, ale bez aktualizacji nie puchnie. Nie dociąga też samodzielnie syfnego softu (jakieś gry itp), odcięcie internetu pozwoli na zablokowanie aktualizacji i oszczędzi restartów systemu "poza 12 godzinnym oknem biznesowym" (ktoś kto to wymyślił powinien zostać powieszony za części miękkie na najwyższym drzewie) - windows 10 to bardzo zły pomysł na takie rozwiązanie.

ASCOM, QHY i ZWO zainstalowały się poprawie - PHD2 + Cartes + APT w tym samym czasie pięknie współpracują, tyle na początek - jak na razie się trafiła jedna noc ;) bez mgieł i chmurzysk ...

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

powiem tak - zbuciłem linucha i dd zrobiłem kopię dysku, potem z MSDN windowsa pl 1607 - klucz pasuje z poprzedniej wersji - został w uefi, czysta instalacja, pierwszy start to 10GB zajętego - wpięcie do sieci i pierwsza aktualizacja - w katalogu Windows\WinSxS siedzi już prawie 9GB -> co daje w zasadzie całą zeżartą przestrzeń - dism niewiele pomaga - udało się około 1GB zwolnić.

Chyba, że ktoś ma jakiś pomysł jak zmusić windę do zmniejszenia rozmiaru tego obrazu ...

Dism.exe /online /Cleanup-Image /StartComponentCleanup /ResetBase
Dism.exe /online /Cleanup-Image /SPSuperseded
Dism.exe /online /Cleanup-Image /StartComponentCleanup

To na niewiele się zdało

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja również stałem się posiadaczem Modecom FreePC.
Po dokonaniu wszystkich na dzień dzisiejszy aktualizacji czysty i zoptymalizowany system zajmuje około 11GB (poniżej print screen).

Moja kolejność postępowania:
1) Aktualizacja do wersji jak na zdjęciu.
2) Optymalizacja wg:
http://simrace.pl/index.html/_/simracing/hardware/optymalizacja-windows-10-jak-usprawnić-i-przyspieszyć-system-r158
3) Usunięcie zbędnych plików wg:
http://www.spidersweb.pl/2015/07/windows-10-folder-windows-old.html
4) Usunięcie zbędnych elementów z katalogu WinSxS wg:
http://www.variatkowo.pl/poradniki/analizujemy-folder-winsxs-i-usuwamy-zbedne-elementy.html

Serwer-po-optymalizacji.jpg

Nie ma sensu uruchamiać polecenia:
Dism.exe /Online /Cleanup-Image /StartComponentCleanup /ResetBase
Zajmuje dużo czasu (ponad 30 min) i nie zwalnia dodatkowo miejsca. Wystarczy tylko tylko:
dism.exe /Online /Cleanup-Image /StartComponentCleanup

Z uwagi na niewielkie zużycie energii i niezłe parametry, ten minipc ma w moim przypadku pełnić role serwera i ma być cały czas uruchomiony (nie będzie do niego podłączony astro setup) - zobaczymy jak to się sprawdzi.
Aby zabezpieczyć się przed chwilowym zanikiem napięcia zamówiłem taki powerbank:
https://www.morele.net/powerbank-adata-a10050-aa10050-5v-csv-932778/
Chciałbym aby pełnił rolę UPSa dla tego minipc (nie mam pojęcia czy takie rozwiązanie ma sens - zobaczymy). Ten powerbank umożliwia zasilanie urządzenia i jednoczesne doładowywanie siebie. Pewnie takie stałe połaczenie z minipc i z siecią mocno wpłynie na jego żywotność.

Aha wyłączyłem całkowicie aktualizacje. Raz na jakiś czas włączę je ręcznie, zaktualizuje system i znów wyłączę. Zauważyłem, że jak komputer się sam zrestartuje po aktualizacjach to na innym komputerze TeamViewer go nie widzi i nie mogę się zdalnie z nim połączyć.

  • Like 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak wyłączyłem usługę, zrobiłem tak:

1) Win+R, następnie wpisujemy services.msc i klikamy OK.
Serwer-02-update.jpg

2) W kolejnym oknie, po odszukaniu: Windows Update, klikamy prawym myszy i wybieramy Właściwości
Serwer-03-update.jpg

3) W kolejnym oknie zmieniam: Stan usługi: Zatrzymaj > Tryb uruchamiania: Wyłączony > Zastosuj > OK
Serwer-04-update.jpg Serwer-05-update.jpg

Aby przywrócić aktualizacje zmieniamy: Tryb uruchamiania: Automatyczny lub Ręczny > Zastosuj > Stan usługi: Uruchom > OK
U mnie to działa nie tylko na minipc ale na każdym Win 10.
 

  • Like 2
Odnośnik do odpowiedzi
Udostępnij na innych stronach
Dnia 25.01.2017 at 23:14, rafalt73 napisał:

Po wstępnych testach opisanych przez kolegę Jolo, zainstalowałem u siebie to maleństwo. Zamieniłem dużego, starego laptopa Dell na FreePC Modecom. Ten komputer/pendrive mieści się w dłoni i z powodzeniem obsługuje wszystkie aplikacje z których korzystam (Maxim, Focus Max, platforma ASCOM, TeamViewer). Póki co testowałem na sucho (zaczyna mi to wchodzić w krew :) ), nic się nie wiesza wykorzystanie procesora na poziomie 12%. Połączenie WiFi stabilne, TeemViewer działa OK. Po instalacjach sterowników i oprogramowania na dysku pozostało mi 10GB. W czasie pracy ma dość wysoką temperaturę na oko 50*C - mam nadmuch powietrza więc temperatura znacznie spada, wydaje się być OK. Też jestem ciekaw jak się sprawdzi w praktyce. Dla potrzeb zdjęcia zostawiłem w skrzynce dotychczasowy komputer dla porównania gabarytów.

Jestem po pierwszych testach w polu z użyciem MiniPC. Wszystkie testy na sucho w domu przeszły idealnie, ale ile słów K...A padło tego wieczoru sam nie potrafię zliczyć (to była moja pierwsza piękna noc od miesięcy - sobota, bez Księżyca i chmur :( ) . Komputerek odpalił się pięknie, połączenie przez TV12 wskoczyło nienagannie, ale tuż po podłączeniu HUB'a USB w menadżerze urządzeń rozpoczęły się cuda. System co chwila odświeżał listę urządzeń i raz widział HUB'a raz nie (z częstotliwością 1s).  Nie było mowy o podłączeniu żadnego innego urządzenia. Poziom adrenaliny był tak wysoki, że nie ryzykowałem dalej i złożyłem zabawki.

PRZYCZYNA: W domu prowadziłem testy na zasilaniu sieciowym, MiniPC podpięty był przez oryginalny zasilacz - wszystko działało. W polu też wykorzystywałem oryginalny zasilacz ale nie korzystałem z sieci tylko z akumulatora i przetwornicy 12VDC / 220VAC. Do tej pory z przetworzonego 220V zasilałem stary komputer, router, zasilacz XBOX i wszystkko działało, ale to małe cholerstwo na takim układzie nie działa!!! Nie znam się ale może prąd nie ma pełnej charakterystyki sinusoidalnej i jakoś to się przekłada na MiniPC. Czyli komputerek się uruchamia, pracuje ale nie da sobie podpiąć HUB'a. Rozwiązaniem okazało się (dopiero dziś) zasilanie go właśnie z HUB'a przez wyjście 5V - bez zasilacza sieciowego. DZIAŁA!!!

Zwróćcie uwagę na ten biały przewód USB na zdjęciu - to zasilanie MiniPC

1.JPG

2.JPG

  • Like 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
37 minut temu, rafalt73 napisał:

W polu też wykorzystywałem oryginalny zasilacz ale nie korzystałem z sieci tylko z akumulatora i przetwornicy 12VDC / 220VAC. Do tej pory z przetworzonego 220V zasilałem stary komputer, router, zasilacz XBOX

A skąd taki absurdalny pomysł, żeby z 12V robić 220V (nie 230?), a potem znowu 12V? Przecież masz na tym straty rzędu 30-40%, nie mówiąc o zakłóceniach (które własnie się uwidoczniły), oraz niebezpieczności napięcia 220V. Wszystkie urządzenia, które tylko mogą powinny być podłączone bezpośrednio pod akumulator, czyli wywal tego XBOXa, oraz zasilacz routera (jeśli nie jest na 12V tylko mniej, to dodaj małą przetwornicę).

  • Like 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, MateuszW napisał:

A skąd taki absurdalny pomysł, żeby z 12V robić 220V (nie 230?), a potem znowu 12V? Przecież masz na tym straty rzędu 30-40%, nie mówiąc o zakłóceniach (które własnie się uwidoczniły), oraz niebezpieczności napięcia 220V. Wszystkie urządzenia, które tylko mogą powinny być podłączone bezpośrednio pod akumulator, czyli wywal tego XBOXa, oraz zasilacz routera (jeśli nie jest na 12V tylko mniej, to dodaj małą przetwornicę).

Mateusz, może faktycznie wygląda to karkołomnie ale przy poprzednim kompie Dell nie wiedziałem jak go zasilić i zrobiłem przetwornicę. Poza tym  wydawało mi się że zasilacz XBOX stabilizuje napięcie a przy okazji jest świetnym zabezpieczeniem przepięciowym. Co do strat to musze się z Tobą zgodzić, na takich figurach tracę ok 2A.

Sugerujesz żeby wywalić przetwornicę i wstawić coś małego lokalnego żeby zasilić router 8V i ewentualnie MiniPC 5V (przetwornice Step - Down)?

Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, rafalt73 napisał:

Mateusz, może faktycznie wygląda to karkołomnie ale przy poprzednim kompie Dell nie wiedziałem jak go zasilić i zrobiłem przetwornicę. Poza tym  wydawało mi się że zasilacz XBOX stabilizuje napięcie a przy okazji jest świetnym zabezpieczeniem przepięciowym. Co do strat to musze się z Tobą zgodzić, na takich figurach tracę ok 2A.

Sugerujesz żeby wywalić przetwornicę i wstawić coś małego lokalnego żeby zasilić router 8V i ewentualnie MiniPC 5V (przetwornice Step - Down)?

Pod laptopy robi się małe przetwornice z 12V pod zasilanie z zapalniczki. Coś takiego mogłeś zastosować. W ostateczności, laptopa mogłeś puścić przez przetwornicę 230V, ale resztę sprzętu normalnie, bezpośrednio. Obecnie nie masz już tego problemu, więc zrezygnuj całkiem z 230V.

Niestety przetwornica 230V + przetwornica w zasilaczu XBOX niekoniecznie mogą się "lubić". Zakłócenia mogą się wzmacniać, jeśli ich parametry pracy są niefortunnie dobrane. A zabezpieczenia przepięciowe możesz zrobić osobno, kupić jakiś mały gotowy moduł i go wpiąć za akumulator.

Pod miniPC jak widzę, problem rozwiązałeś, tj czerpiesz zasilanie z AstroHuba, który ma przetwornicę 12 -> 5V. Sprawdź tylko, czy jej nie przeciążasz, bo jeśli tak, to trzeba zastosować jakąś dodatkową, mocniejszą. Pod router może da się wykorzystać wyjście regulowane astrohuba? Zakładając, że nie używasz go do czegoś innego, oraz jego wydajność prądowa jest również wystarczająca. A jak nie, to kup sobie dodatkową przetwornicę step-down na 8V lub regulowaną, jak nie będzie.

  • Like 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 minut temu, MateuszW napisał:

 W ostateczności, laptopa mogłeś puścić przez przetwornicę 230V,

Dokładnie, nawet napiszę - nie w ostateczności. Akumulator - przetwornica 230V i albo rozdziałka albo na poszczególne podzespoły setupu albo bezpośrednio w jej gniazdko prądową rozdziałkę i w to zasilacz oryginalny od maleństwa.
Wielokrotnie o tym pisałem - sprawdzone organoleptycznie w paru miejscach Europy :)

Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 minut temu, MateuszW napisał:

zabezpieczenia przepięciowe możesz zrobić osobno, kupić jakiś mały gotowy moduł i go wpiąć za akumulator.

Mógłbyś coś polecić? Nawet nie wiem jak tego szukać, co wpisać

9 minut temu, MateuszW napisał:

Pod router może da się wykorzystać wyjście regulowane astrohuba?

Nie mam regulowanego wyjścia bo to nie oryginalny AstroHub tylko "chińska" podróbka (czytaj włocławska) :)

3.JPG

4.JPG

Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Jacek E. napisał:

Dokładnie, nawet napiszę - nie w ostateczności. Akumulator - przetwornica 230V i albo rozdziałka albo na poszczególne podzespoły setupu albo bezpośrednio w jej gniazdko prądową rozdziałkę i w to zasilacz oryginalny od maleństwa.
Wielokrotnie o tym pisałem - sprawdzone organoleptycznie w paru miejscach Europy :)

No i właśnie Jacku w takiej konfiguracji to mi nie działa. Czyli Akumulator -> przetwornica -> oryginalny zasilacz MiniPC = komputerek działa ale nie przyjmuje HUB'a USB. Nie łapie dlaczego 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 minut temu, rafalt73 napisał:

 ale nie przyjmuje HUB'a USB. Nie łapie dlaczego 

Widocznie jest potrzebny HUB aktywny z zasilaniem. Chyba z 5 lat temu miałem zwykłego i też ciągle były cyrki odkąd stosuję D-Linka problemy się skończyły. Wielu z nas go stosuje.
http://hurtgps.pl/pl/p/D-Link-7-Port-USB-2.0-Hub-Dub-H7-7-portowy-koncentrator-USB-2.0-dostepne-od-reki/3142

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Przed chwilą, Jacek E. napisał:

Widocznie jest potrzebny HUB aktywny z zasilaniem. Chyba z 5 lat temu miałem zwykłego i też ciągle były cyrki odkąd stosuję D-Linka problemy się skończyły.
http://hurtgps.pl/pl/p/D-Link-7-Port-USB-2.0-Hub-Dub-H7-7-portowy-koncentrator-USB-2.0-dostepne-od-reki/3142

To jest dokładnie ten sam HUB który podlinkowałeś. Ma swoje zasilanie i można go obciążać do 3A. Ma 5 złącz USB i 2 wyjścia typu USB na 5V - stąd teraz pociągnąłem zasilanie MiniPC

Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, rafalt73 napisał:

To jest dokładnie ten sam HUB który podlinkowałeś. Ma swoje zasilanie i można go obciążać do 3A. Ma 5 złącz USB i 2 wyjścia typu USB na 5V - stąd teraz pociągnąłem zasilanie MiniPC

Alaaaaa - ale przeca to są wyjścia do ,,szybkiego" ładowania - tak producent je opisuje. Od nich/nimi raczej nie powinno się zasilać urządzeń... I stad niechybnie Twój problem.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
30 minut temu, Jacek E. napisał:

Dokładnie, nawet napiszę - nie w ostateczności. Akumulator - przetwornica 230V i albo rozdziałka albo na poszczególne podzespoły setupu albo bezpośrednio w jej gniazdko prądową rozdziałkę i w to zasilacz oryginalny od maleństwa.
Wielokrotnie o tym pisałem - sprawdzone organoleptycznie w paru miejscach Europy :)

Jacku, właśnie o to chodzi, że 230V przy akumulatorze należy unikać. Jedyne problematyczne urządzenie to laptop i nie zawsze da się prosto załatwić jego zasilanie z 12V. Ale laptopa już nie ma, wiec nie ma tematu.

17 minut temu, Jacek E. napisał:

Alaaaaa - ale przeca to są wyjścia do ,,szybkiego" ładowania - tak producent je opisuje. Od nich/nimi raczej nie powinno się zasilać urządzeń... I stad niechybnie Twój problem.

Nie do końca rozumiesz sytuację. Rafał zasilał początkowo miniPC w konfiguracji: akumulator - przetwornica 230V - zasilacz 5V - miniPC. I wówczas to źle działało. Obecnie zasila to tak i działa: akumulator - przetwornica 230V - zasilacz XBOX - astrohub z hubem aktywnym 5V - miniPC. Ja proponuję uproszczenie tego do: akumulator - astrohub z hubem aktywnym 5V - miniPC.

Złącza do szybkiego ładowania to właśnie idealny kandydat do zasilania miniPC. Te złącza mają większą wydajność prądową, której wymaga miniPC. Gdyby go podłączyć pod zwykłe, które mają tylko 0,5A, to zapewne by to zupełnie nie działo.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
47 minut temu, MateuszW napisał:

Jacku, właśnie o to chodzi, że 230V przy akumulatorze należy unikać. Jedyne problematyczne urządzenie to laptop i nie zawsze da się prosto załatwić jego zasilanie z 12V.

Dlatego laptoka podłączałem przez oryginalny jego zasilacz podłączony do normalnej rozdziałki prądowej dającej 230V, wtyk wetknięty w gniazdo przetwornicy 12/230 podłaczonej do akumulatora 12V i wątpię aby ktokolwiek miał z tym problemy. Jaszcze raz napiszę tak zasilałem setup - Canonka i kamerkę i montaż i laptoka.
Mateusz - tak mi podpowiedział Kolega w 10 albo 2011 roku, który z takim zasilaniem od paru już lat w góry wyjeżdżał, tak ja kilku osobom podpowiedziałem i tak sam robiłem. Nigdy nie zawiodło nikogo. Siedziały sobie razem w plastikowej skrzynce narzędziowej i czekały na wyjazd. Czekają dalej w Italii :)
Sprawdzone organoleptycznie - nie z teorii.
Przet.jpg roz.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, MateuszW napisał:

Nie do końca rozumiesz sytuację. Rafał zasilał początkowo miniPC w konfiguracji: akumulator - przetwornica 230V - zasilacz 5V - miniPC. I wówczas to źle działało. Obecnie zasila to tak i działa: akumulator - przetwornica 230V - zasilacz XBOX - astrohub z hubem aktywnym 5V - miniPC. Ja proponuję uproszczenie tego do: akumulator - astrohub z hubem aktywnym 5V - miniPC.

Złącza do szybkiego ładowania to właśnie idealny kandydat do zasilania miniPC. Te złącza mają większą wydajność prądową, której wymaga miniPC. Gdyby go podłączyć pod zwykłe, które mają tylko 0,5A, to zapewne by to zupełnie nie działo.

Jest dokładnie tak jak napisał Mateusz!

To co proponuje Jacek do tej pory sprawdzało się idealnie (działał laptop, router, Xbox...) i to na bazie tego pomysłu robiłem swoją dotychczasową skrzynkę. ALE MiniPC w tym układzie nie działa! Jestem tego pewny i sprawdziłem organoleptycznie :) 

  1. Jak skrzynkę podłączę do sieci - MiniPC DZIAŁA i mogę do niego podłączać co chcę.
  2. Jak skrzynkę podłączę do akumulatora przez przetwornicę - MiniPC DZIAŁA ale nie mogę do niego podłączyć HUB'a USB
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Teraz z innej beczki. Na poniższym filmiku chciałem pokazać wydajność procesora i obciążenie pamięci w czasie pracy FreePC w czasie pracy TeamViewera i moment otwarcia aplikacji (MaximDL + Focus MAX). Generalnie przy pracujących programach procesor wykorzystywany jest w ok. 50%

https://youtu.be/QHkIPP2_Bbo

 

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 3 tygodnie później...

Dziś ja będę testował freepc zobaczymy co z tego będzie . Uruchomienie wielu programów nie powinno go zbyt zmęczyć ale zobaczymy co pokaże praktyka. Test zrobię z apt phd cdc i dodatkowo team viewer a w drugim z sgp

 

Wysłane z mojego HTC One X przy użyciu Tapatalka

 

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok jestem po nocy ( tylko testy bez fotek bo chmurwy) ogólnie jeśli chodzi o działanie freePC to jestem zadowolony nie było z nim wielu problemów. Po rozpakowaniu faktycznie był problem z wifi ale zainstalowanie sterowników z modecom rozwiązało problem i śmiga. Zainstalowałem SGP, APT, PHD2, EQmod, Cartes du Ciel, no i shapa do planet ale z niego nie korzystałem jeszcze. Sprzęt to NEQ 6 z BT  połączył się bez problemów i obsługa też była bezproblemowa ( prawie ale o tym za chwilę), kamerka Altair IMX224 została wykryta bez problemu zrobiłem bibliotekę darków i poskakałem po gwiazdach aby sprawdzić czy wszystko działa. Nie czyściłem systemu i też nie przejmowałem się instalacją aktualizacji dla systemu bo i tak wszystkie dane będą lądowały na karcie SDXC 64 GB class 10 . Aparat Canon 700D został wykryty bez problemu zainstalowałem też paletsolve2 ale nie miałem jak tego sprawdzić. W Sequence ustawiłem jedynie aby nie przerabiał zdjęć i pozostawił je w formacie RAW  po ostatniej sesji mam nauczkę aby się tym nie bawić. Sprzęt zostawiłem na noc aby rano sprawdzić czy nic się nie rozłączy lub nie zatnie. No i tu pierwsza wtopa na freePC podczas zabawy z EQmod wszystko chodziło normalnie i przez 3 godziny nic się nie działo. Rano zobaczyłem że EQmod przestał odpowiadać niby telekop dalej śledził i pracował ale musiałem zresetować EQmod . Pytanie mam do osób które mają EQ 6 może nie na kablu a na BT czy miały może taki problem podejrzewam że to chodzi o system windows 10 a nie samo urządzenie bo już kiedyś miałem problem z EQmod i windows 10 ale tam zacinał się zaraz po podłączeniu.

  • Like 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, BlackPitchPL napisał:

Ok jestem po nocy ( tylko testy bez fotek bo chmurwy) ogólnie jeśli chodzi o działanie freePC to jestem zadowolony nie było z nim wielu problemów. Po rozpakowaniu faktycznie był problem z wifi ale zainstalowanie sterowników z modecom rozwiązało problem i śmiga.  (...)

A gdzie pobrałeś sterowniki? Te linki na stronie http://modecom.com/pl/modecom-freepc-32gb/ są popsute :( 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.

© Robert Twarogal, forumastronomiczne.pl (2010-2020)