Skocz do zawartości

Rekomendowane odpowiedzi

Temat APT był, ale zaginął :( Może Admin sukcesywnie z backupu przywróci.
A jak na razie chyba dobra informacja dla posiadaczy Nikonków w astrofotografii.
Tani i bardzo dobry kombajn właśnie mnie poinformował o:

APT - Astro Photography Tool http://www.astroplace.net/

Hello Jacek Erbel,

We are very happy to announce that APT 3.40 is now available! It brings support for Nikon cameras as well as bunch of new features for Canon EOS, CCDs and fixes. Also, there are improvements in the APT site – all Object Browser extensions are now reworked as installations for easier applying, added is new information in the DSLR matrixes as suggested ‘Best ISO’ for astro-photography.

Definitely this is the biggest update in the APT history so far! Thank you for your patience and support!

Nikonarze - warto się zapoznać :)
 

  • Like 6

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Też w pierwszym momencie się ucieszyłem ale później doczytałem, że w przypadku mojego Nikona D5100 potrzebny jest jakiś kombinowany kabelek więc nadal do astro zostaję przy Canonie. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wreszcie będę mógł wykorzystać mojego Nikona D5000 do pracy z APT. Szybko dorobiłem sobie taki kabelek do sterowania aparatu z laptopa/komputera. Jakby był ktoś zainteresowany to mogę wrzucić opis.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
W dniu 23.01.2018 o 19:23, Virus napisał:

Wreszcie będę mógł wykorzystać mojego Nikona D5000 do pracy z APT. Szybko dorobiłem sobie taki kabelek do sterowania aparatu z laptopa/komputera. Jakby był ktoś zainteresowany to mogę wrzucić opis.

A sprawdzałeś może już jak działa? Ja też wczoraj dorobiłem sobie taki kabelek do Nikona D5100 i zauważyłem że APT wywala się za każdym razem przy czasach naświetlania poniżej 1s. Przy czasach dłuższych nie zauważyłem problemu ale też nie robiłem zbyt dużo prób więc problem może też występuje tylko rzadziej.  

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzisiejszej nocy przetestowałem w końcu APT, korzystam z maxima i APT leży na dysku odłogiem. Podłączyłem canona 60D i ruszyłem do boju. Program rewelacyjny kosztuje mało, atutem jego jest PointCraft odpowiednik maximowego pinpointa ale o niebo lepszy.

https://ideiki.com/astro/usersguide/pointcraft_and_plate_solving.htm?ms=AAA%3D&st=MA%3D%3D&sct=MTczNw%3D%3D&mw=MjQw

https://ideiki.com/astro/usersguide/pointcraft.htm?ms=AAA%3D&st=MA%3D%3D&sct=MTczNw%3D%3D&mw=MjQw

 

PointCraft korzysta z programiku All Sky Plate Solver który łączy się z astrometry.net i ściąga sobie potrzebne indeksy aby robić plate sovling. Zaletą tego rozwiązania jest funkcja Blind czyli nie wiemy gdzie się znajdujemy i na ślepo program znajdzie współrzędne środka zdjęcia, odpowiednik wrzucania zdjęcia na astrometry.net :). To co mi brakowało w archaicznym już Maximie. APT oczywiście ma też opcję drugą z programem PlateSolve 2, tutaj musimy już znać współrzędne zdjęcia czyli jak w Maximie.

 

Mamy też fajną funkcję Auto, program sam wszystko zrobi za nas dosłownie, wybieramy sobie jakiś obiekt albo współrzędne, klikamy Auto i program steruje montażem i robi serię zdjęć aż obiekt ustawi na środku( ilość zdjęć i odchyłka pikselowa od środka zdjęcia do ustawienia).

  • Like 4

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wczoraj, zacząłem testować ten APT. O ile mój Canon 60D nie stwarza problemów w obsłudze programu, za to podłączony poprzez moduł Bluetooth montaż już tak.  Moduł BT jast na COM2 i działa z CDC i Stellarium bardzo dobrze. Zmiana numeru portu nic nie daje. Sterownik dla montażu to, Celestron Telescope and Focuser Setup (6.1.6944). Gdy go wybiorę w ustawieniach setupu programu, to wywala komunikat jak na foto i nie pozwala na sterowanie montażem. Sterownik SkyWatcher'a, nie wyświetla dostępnych portów COM.  Wybierałem też w ustawieniach ASCOM, dostępne opcje, ale rezultat jest taki sam. Ma ktoś jakiś pomysł, jak temu zaradzić  (oprócz opcji podpięcia montażu po kabelku) ?

Bez tytułu.jpg

celestron.jpg

SkyWatcher.jpg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witajcie.

Problem został rozwiązany, poprzez de instalację ASCOM i sterowników montażu teleskopu. Usunąłem także wszystkie wpisy w rejestrze dotyczące ASCOM i sterowników SkyWatcher'a.  Ponownie zainstalowałem ASCOM"a, i sterownik montażu teleskopu. Teraz wszystko śmiga jak powinno, tylko znów brak pogody by przetestować na "żywo". :O A przy okazji, jest już wersja 3.71

  • Like 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Maksymalnie dozwolone są tylko 75 emotikony.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy pliki cookies w Twoim systemie by zwęszyć funkcjonalność strony. Możesz przeczytać i zmienić ustawienia ciasteczek , lub możesz kontynuować, jeśli uznajesz stan obecny za satysfakcjonujący.

© Robert Twarogal, forumastronomiczne.pl (2010-2019)